7 Replies Latest reply: Jul 2, 2013 9:24 AM by ChaosHydrA
ChaosHydrA Level 1 Level 1 (0 points)

I bought a iphone 4 for my mom and me yesterday but i have trouble just getting past the "setting up" screen, there seems no way to skip the "set up wi-fi/network section"

 

I have a wired PC and a wireless PS3 at my home. Since my PS3 is wireless i thought it would just be as easy to setup. But while i can find my network name amongst the ones available in my home its got a padlock on, when i typed in my "encryption" key from the internet host i got a error on that it could not connect to it. Now its got a constant spinning "loading" circle next to it that never stops spinning and i cant get in it to type in a new code/or attempt aagain. I have turned it off/on a couple of times and it still keeps spinning, i tried to select another wi fi host from the list, one that didnt have a padlock on but now that one keeps spinnign aswell forever.

 

What do i need to do fix this, its the first time i have bought iphones and i wasnt expecting problems just setting it up

  • 1. Re: First time buyer need help
    kb1951 Level 5 Level 5 (4,215 points)

    Try a reset by holding the power button and the round home button until you see the apple then let go. For your wifi, you need the password you set up for it.

  • 2. Re: First time buyer need help
    ChaosHydrA Level 1 Level 1 (0 points)

    I did as you told but it doesnt seem to work.

     

    The spinning "loading" wheel on a random one wifi host dissapeared again, but the one next to my home network name is there constantly, rebooting it several times didnt help either or giving it a break for 10-15 minutes.

     

    There isnt a possibily to type in a new password anymore for me, when i press on my icon it flashes blue but doesnt respond in any way, but when i press on all of the other neighbours padlocked wifi host name it wil las k me a password like it did the 1st time on my own. There is no way to pass this screen in any way for me either as "next" at top right corner is grayed out. Im not sure what to do, i have even used the usb cable and plugged it to the pc but there doesnt seem to be any effect of that either

  • 3. Re: First time buyer need help
    Advisor Alex Level 1 Level 1 (30 points)

    Do not tap on the blue arrow next to the paddlock. Tap directly on your network name, that is where you are going to want to put in the network password. If you are still having trouble after that, you can set up the device on a computer with iTunes on it.

  • 4. Re: First time buyer need help
    ChaosHydrA Level 1 Level 1 (0 points)

    ok it seems like that blue arrow fixed the spinning wheel thing, but i wrote both the WEP code behind my router and the "encryption key" from my internet host as passwords in several seperate tries and it didnt allow either of em. Am i missing something does it need a completely other kind of password ?

     

    i rememeber when setting up my PS3 i just had to  type in the encryption key from my host to set it up to wireless, my stationary pc is not wireless btw only my ps3, i thought it was the same procedure for the iphone or newer phones general, im not sure what im doing wrong now

  • 5. Re: First time buyer need help
    Advisor Alex Level 1 Level 1 (30 points)

    Tap the name of your network when you go to your Settings>WI-Fi and it askes your to choose a network...then it will pop up a box that asks your to enter your password. Type in the "encryption key" that is going to be your networks password, then tap join, it will start to spin again, and it should give you a check mark next to your network.

  • 6. Re: First time buyer need help
    ChaosHydrA Level 1 Level 1 (0 points)

    Yes ive done that several times though and it keeps saying theres no network.

     

    Btw i tried typing my encryption key on my old Sony Vivaz telephone aswell and it would connect to the network, the problem on that one though is that i cant use the net or youtube, pretty much any hing since it keeps saying "No Gateway Reply" when i try surf some pages. Could this "No Gateway reply" thing indicate the problem on both phones ?

     

    Do i need to reboot my modem/router or something or go into some network settings to assing it to accept the phones? or is there some kind of firewall/bullguard antivirus blocking them ?

  • 7. Re: First time buyer need help
    ChaosHydrA Level 1 Level 1 (0 points)

    it looks like i solved the problem. The problem was apparently that i hadnt enabled my router ability for the modem so i could only have 2 units connected at the same time which was my pc & ps3. Now everything works flawlessly and we can finally use our iphones :3