Skip navigation

Suddenly can no longer post to online forums in some apps.

172 Views 3 Replies Latest reply: Jul 10, 2013 9:26 AM by Whodatsaywhodat RSS
Robert Huber Level 1 Level 1 (35 points)
Currently Being Moderated
Jul 1, 2013 6:37 PM

Specifically CNN and TMZ apps for iPad.. Both worked fine up until about a week ago. Forum posts show up, but the posting entry box at the bottom of the column in CNN is just gone, and when I post to TMZ I get an error page. Here is a copy:



{"responseStatus":"failed","errorCode":"exception","errorMessage":"User Warning(512):  Directory \/mnt\/tmp\/\/purifier\/\/HTML not writable, please chmod to 777 in system\/vendors\/HTMLPurifier.php on line 11159"}


Are these app problems that just coincidentally happened at the same time or has something changed with iOS? Maybe a Flash issue?

iPad, iOS 4.3.1


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.