6 Replies Latest reply: Jul 1, 2013 8:04 PM by Pool man 129
Pool man 129 Level 1 Level 1 (0 points)

Today, when I was in the plugin section of Firefox, I checked to see if my plugins were up to date. All were except for "Java Applet Plugin" (version 13.9.7). So I clicked on "Update now" this brought me to the Oracle website, and showed me Java downloads for Mac, but only showed Java 7 for 10.7.3 and above. Should I worry about updating this plugin, or should I leave it. Or should I even disable it?

 

Please help!


iMac, Mac OS X (10.6.8), Java Applet Plugin