Skip navigation

New Time Capsule drops clients

1291 Views 12 Replies Latest reply: Sep 21, 2013 12:01 PM by texantrash RSS
Boat Guy Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 24, 2013 3:48 PM

I have a new Time Capsule (802.11ac) which replaced a previous generation time capsule.

 

The new time capsule drops clients after a period of time.  I first noticed it with my iPad which would indicate a good wifi connection in the morning, but not connect to anything.  I checked this with a Mac running Airport Utility and it would not show my iPad as a client, even though the iPad thought it was connected.  Cycling wifi on/off on the iPad would restore the connection and all would work fine.

 

Then I noticed this on my Mac when it was shut off overnight.

 

This is apparently a "feature" of the new Time Capsule.  Overall the range and performance of the new TC is much better than the old TC, but this "feature" is really annoying.

MacBook Pro 15", Mac OS X (10.4.10)
  • MartyCook1 Calculating status...
    Currently Being Moderated
    Jun 29, 2013 3:08 AM (in response to Boat Guy)

    Hey,

    I have this problem too.

    My ipad, iPhone, sonos mac all get dropped after a period of time.

    And the wifi speed is horrible.

    I would recommend to people not to buy this.

    Clearly has issues. Taking mine back today.

    If anyone has a solution, please post a reply.

     

    Thanks.

    Marty.

  • sarisue Calculating status...
    Currently Being Moderated
    Jun 29, 2013 7:47 AM (in response to MartyCook1)

    mine is the same. printer gets dropped. the aircapsule doesn't stay connected to router. didn't have this problem with old airport. returning.

  • Mike Bell2 Calculating status...
    Currently Being Moderated
    Jul 1, 2013 12:58 PM (in response to Boat Guy)

    Same issue here.

     

    In addition, sometimes I have to power cycle the AirPort to fix the issue.

  • enozraw Calculating status...
    Currently Being Moderated
    Jul 2, 2013 1:36 PM (in response to Boat Guy)

    This is EXACTLY what is still happening to me from my post here:

     

    https://discussions.apple.com/thread/5119931

  • MartyCook1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 2, 2013 3:09 PM (in response to Boat Guy)

    Hey,

    Quick update... Took my new time capsule back to apple... They replaced it.

    Took it home, set it up as per the instruction.  Worked a little better, but not much for 24 hours.  Now my internet has slowed dramatically, it has dropped my printer and ipad numerous time and i cant back-up anymore.

    I have a call scheduled with the 'Joint Venture' team in apple.

    Will see what they say... Will let you know.

    I think apple is slipping....

    Marty.

  • 75believers Calculating status...
    Currently Being Moderated
    Jul 2, 2013 4:48 PM (in response to Boat Guy)

    Hey, I'm having same issue with new 802.11ac TC dropping clients (macbook, mac mini, ipad, iphones, sonos). Problem is, I took one back and got a new one. Same issues. Connection becomes very slow. Initial time machine backup gets interrupted and does not complete. Iphone connection is getting interrupted constantly. A reboot or toggling airplane mode helps temporarily. But only for a few minutes.

     

    But again, this is the SECOND time capsule with this issue.

     

    Very frustrating. If anyone has a good new approach to fixing this let me know. I'm going to give it a week because it sounds like Apple is aware of some issues...at least with the TC and the new MacBook Air...hopeful that it will remedy TC issues for the rest of us. Else I'm going to just take this back and go back to 802.11n.

  • AstroMacMan Level 2 Level 2 (290 points)
    Currently Being Moderated
    Jul 3, 2013 10:03 AM (in response to 75believers)

    Please keep posting your troubles *and* solutions, folks!  We've been in the market for one, but given these reports, we will hold off until there's better news!

  • enozraw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 12, 2013 7:23 PM (in response to AstroMacMan)

    Alright, fresh from the Apple store.  They replaced it no questions asked.

     

    Got home and set it up and guess what...can't connect to the iPhones.  Did the firmware upgrade, rebooted a few times.  No go on the iPhone.  MacBook Pro connects fine.

     

    And...really hot to the touch on the very top.  What is going on with these things?

  • texantrash Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2013 12:01 PM (in response to Boat Guy)

    I do not have the newest model TC, I live on a base in Italy so I dont stay up with whats coming out(just found out about the 5S lol). I bought the previous 2TB TC i think the same week the newest one came out and mine is doing this exact same problem, dropping my iphone and MB Pro(it never drops my game systems, iPad or TV though) any time they sleep, are locked, randomly during internet surfing, etc. Does anyone know if its a problem with only the newest one or a software update cause a couple days after I bought mine there was a new update that happened and since that the problem started?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.