Skip navigation

My volume button is greyed out and will not play sound

232 Views 1 Reply Latest reply: Jul 2, 2013 8:07 AM by jeremy_v RSS
Quark216 Calculating status...
Currently Being Moderated
Jun 30, 2013 7:15 AM

My volume button on the taskbar is greyed out and will not play any sounds (except for the startup noise). The sound will play through headphones. Internal speakers is not an option under system preferences. There is no red light coming out of the headphone jack.

 

I've tried the following with no success:

 

-Resetting the PRAM

-Typing in "sudo killall coreaudiod" into the terminal

-Shutting the computer down, waiting for a minute, and restarting

-Putting headphones into the headphone jack, then carefully removing them to reset the transfer switch.

 

Any other thoughts out there?

MacBook, OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.