Skip navigation

I have a ipod nano 7th.

243 Views 2 Replies Latest reply: Jul 2, 2013 8:27 AM by wayne181 RSS
dangerous1247 Calculating status...
Currently Being Moderated
Jun 30, 2013 4:40 AM

I have a new Ipod Nano 7th. It does not work in my pc not recognised in my compiter but works in other pc. All drivers are up to date in my pc and my flashdrive works in my pc in all usb ports but ipod does not work in any

iPod nano, Windows 7
  • jeremy_v Community Specialists Community Specialists (1,750 points)
    Currently Being Moderated
    Jul 2, 2013 7:41 AM (in response to dangerous1247)

    Hi dangerous1247,

     

    Thanks for visiting Apple Support Communities.

     

    You may find the steps in these articles helpful for troubleshooting the connection between your iPod nano and computer:


     

    iPod not recognized in 'My Computer' and in iTunes for Windows

    http://support.apple.com/kb/ts1369

     

    iPod: Appears in Windows but not in iTunes

    http://support.apple.com/kb/ts1363

     

    Best,

     

    Jeremy

  • wayne181 Calculating status...
    Currently Being Moderated
    Jul 2, 2013 8:27 AM (in response to jeremy_v)

    Hi Jeremy,

     

    Thanks for your response.  I have already been through the manuals and am sure I don't have a connection issue .

    I can connect fine, windows sees the nano and I can sync all my songs. 

     

    The problem is with playback.  The nano moves to the next song before the current song finishes. So far I have tunred off shake to shuffle, ensured the screen was off while playing music to avoid accidently brushing accross it . I ensured my iTunes SW is at the current rev level, have restored the SW and then ran sync again and checked the to option to convert all songs to AAC.

     

    It doesn't matter if the nano is in my pocket while I'm moving around or lying flat on a table - motionless connected to external speakers.

     

    All my music plays just fine from my laptop and from an older iPOD Classic.  

     

    This is a new nano I got from my kids for Fathers Day and sonce then I have exchanged it twice and got a new one. Each has done the same thing.  

     

    I'm frustrated - not so much by the problem but by the inability to get help from the store where I purchased it or from Apple.  

     

    Looking through the community postings, it appears I am the only one with this problem.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.