Skip navigation

Compressor problem.  transcode failed

443 Views 9 Replies Latest reply: Jul 5, 2013 8:29 AM by Russ H RSS
Eve Goldberg Calculating status...
Currently Being Moderated
Jul 5, 2013 6:36 AM

Hi,

I'm using Compressor to transcode H.264 footage from a Canon DSLR to apple prorez 422 LT.  Dragged in several clips to compressor, added settings and destination.  Hit submit.  Went to sleep. Came back in morning and transcode had FAILED.  Tried again with a very short clip.  No progress was made in "time remaining" window -- no time even came up, and the progress bar did not start turning blue at all.  Finally i cancelled the operation.

What am I doing wrong?

Thank you,

Eve

Final Cut Pro 7, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.