Skip navigation

Got so many errors when transferring Time Machine to a new drive

262 Views 9 Replies Latest reply: Jul 5, 2013 11:22 AM by Linc Davis RSS
GaryKing Level 1 Level 1 (5 points)
Currently Being Moderated
Jul 4, 2013 6:23 PM

I tried transferring my Time Machine volume to a new drive using the instructions provided by Apple, where it requires that I drag-and-drop via the Finder, but I got a ton of errors. At least a dozen at the same time. I don't recall them all, but some were quite strange. I have transferred a Time Machine drive once before, and it took 24 hours, but there were no errors.

 

There were a lot of "This operation could not be completed." errors. I think the codes were along the lines of -50 and -8300. I also noticed one particularly strange error, saying something like "The version of iWorks used to create this document is older."

 

What do these all mean, and what can I do to fix them? I already ran "Repair disk" on both the source and destination volumes, with no errors.

iMac, OS X Mountain Lion (10.8.4), 3.2 GHz Intel Core i3, 16 GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.