Skip navigation

Can't start Boot Camp Assistant

225 Views 0 Replies Latest reply: Jul 6, 2013 11:51 AM by FaultyJk RSS
FaultyJk Calculating status...
Currently Being Moderated
Jul 6, 2013 11:51 AM

Hello community.

 

When I want to start Boot Camp Assistant with only the bottom option ticked, and I click the Install button, nothing happens.

 

I can click it 10 times and still nothing happens.

 

When I tick the second and third options, it goes to about 2/3, then freezes.

 

I made the USB stick using

 

Windows 7 USB/DVD download tool

 

 

because when I try it with Boot Camp, it says

 

Your bootable usb drive could not be created.

 

 

Any tips how I can get it to work?

 

System Information: Model: iMac (27-inch Late 2012) CPU: Intel Core i7-3770 (8 Threads, 4 Cores) @ 3.40 GHz Memory: 32.00 GB Disk Space: Total: 3.11 TB; Free: 2.84 TB Graphics: Intel HD Graphics 4000, NVIDIA GeForce GTX 680MX Screen Resolution: 2560 x 1440

 

I have tried 2 different USB sticks and both Windows 8 and Windows 8.1.

iMac, OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.