5 Replies Latest reply: Jul 11, 2013 12:15 PM by ariel s
oggy60 Level 1 Level 1 (0 points)

I Have had apple TV  for a week now, yesterday the home share icon dissapeared from the top of the page on my MAC air. I can stream Music and share photo's with Pioneer TV but cannot share anything viewd on my Mac. Apple tv is otherwise working fine ? Any help appreciated.


Apple TV (3rd Generation), OS X Mountain Lion (10.8.4), Mac book Air
  • 1.
    ariel s Community Specialists Community Specialists (1,695 points)

    Hi oggy60,

     

    I recommend checking out this article of troubleshooting steps for when the AirPlay icon is missing:

     

    Troubleshooting AirPlay and AirPlay Mirroring

    http://support.apple.com/kb/ts4215

    The icon will only appear if your device or computer is logged onto a Wi-Fi network which has an AirPlay-enabled recipient, such as Apple TV (2nd generation or 3rd generation).

    If you are still unable to see the AirPlay icon, try one of the following steps:

    • Verify that your AirPlay-enabled devices have the most up-to-date software or firmware.
    • Verify that your iOS device has Wi-Fi turned on. Enable Wi-Fi on your iOS device by going to Settings > Wi-Fi.
    • Verify that all your AirPlay-enabled devices are logged on to the same home Wi-Fi network (check the home network names on your devices to confirm).
    • If trying to AirPlay, or AirPlay mirror, to your Apple TV (2nd or 3rd generation), ensure that AirPlay is enabled on your Apple TV as well. You can enable or disable AirPlay on Apple TV in the AirPlay menu: Settings > AirPlay
    • Check Internet or network connectivity on all affected devices.
    • Temporarily disable firewalls (both network and local) and security software. Security software and firewalls may block ports that AirPlay uses to stream content. You can often resolve issues with security software by updating, correctly configuring, or uninstalling security software.
    • If attempting to use AirPlay from a third-party app or a website from your Safari app on your iOS device, confirm that the app or website is AirPlay compatible (refer to the developers of the app or website for additional information). 

    I hope this helps!

    - Ari

  • 2. Re: the Home share icon has disappeared
    oggy60 Level 1 Level 1 (0 points)

    Many thanks for your reply. All  of the above is correct!

    I have checked out the troubleshooting article and i have a problem. I dont have or should i say i cannot find a "HOME" button on my mac book air ? To follow that particular avenue.

    MY app tv was / is working fine other than i Cannot view my computer screen on my TV , i have mirroring turned on but nothing. It just misteriously dissapeared the other day???? not a happy chap.

  • 3.
    ariel s Community Specialists Community Specialists (1,695 points)

    Hi oggy60,

     

    Thanks for your reply.  This may need to go in a different direction then. Due to the nature of your issue you may find more information by using another one of Apple's support resources - https://expresslane.apple.com/GetproductgroupList.action.

     

    Regards,

    - Ari

  • 4. Re: the Home share icon has disappeared
    oggy60 Level 1 Level 1 (0 points)

    Hi - Ari

    Just thought Id let you know that im sorted. got the home sharing icon back on computer and iphone. phew.

    I followed these instructions

    The wireless network you use with Wake on Demand should be the first wireless network in your list of Preferred Networks. The wireless network priority can be set within the Network pane of System Preferences using the following steps:

    1. From the Apple menu, choose System Preferences…
    2. From the View menu choose Network.
    3. Select Wi-Fi from the list of network interfaces.
    4. If the padlock icon in the lower left is locked, click it. When prompted enter an admin name and password to unlock.
    5. Click the Advanced… button.
    6. In the Preferred Networks list under the Wi-Fi tab, click and drag the name of your network that uses Wake on Demand to the top of the list.
    7. Click OK to save the settings.
    8. Click Apply, then close System Preferences

    AND IT APPEARED .....Like Magic, still don't know why it dissapeared in the first place as i hadnt touched anything, but anyway,  thank tou for the assistance much appreciated!

  • 5.
    ariel s Community Specialists Community Specialists (1,695 points)

    Hi oggy60,

     

    Wonderful!  I am very happy to hear the situation's resolved for you and I appreciate the update.

     

    Thanks for using Apple Support Communities!

    - Ari