Skip navigation

Aspect ratio conform issue

434 Views 14 Replies Latest reply: Jul 7, 2013 9:21 PM by lancemokma RSS
lancemokma Calculating status...
Currently Being Moderated
Jul 7, 2013 2:54 PM

Hey guys,

 

I'm editing a small piece but want it to take the 16:9 footage and have it cut to 2:35. I've changed my sequence settings to do so (1920x816, square pixels), and in my display window, it changes properly. however, when i drop a clip in and say "no" to it making the sequence the same as the clip, it drops in the same ratio the clip is already (16:9), but housed WITHIN my 2:35 sequence...

 

What am I doing wrong here?

Screen Shot 2013-07-07 at 5.49.37 PM.png  Screen Shot 2013-07-07 at 5.50.38 PM.png

Final Cut Pro 7
  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jul 7, 2013 3:26 PM (in response to lancemokma)

    Are you confident you want to work that way? You are going to be editing in an FCP7 non-standard frame size which is going to give you a lot of trouble during the edit.

     

    Is your source footage already transcoded to ProRes? If so, you may want to consider this workflow:

     

    Create a new sequence.

    Drop a source clip on the timeline. When FCP asks to match the source properties, say yes.

    Go to the tab Effects > Video Filters > Matte > Widescreen and apply the Widescreen filter to the clip on the timeline.

     

    Once applied, double click on the clip on the timeline so that it opens in the viewer, and then click on the Filters Tab. Set the WIdescreen filter to 2:35:1.

     

    SafariScreenSnapz002.png

    Now the clip will display letterboxed in the 2:35:1 aspect. Edit your sequence, applying the Widescreen Matte filter on the clips. You can copy and paste the filter from the first clip to the rest of the clips.

     

    When you are finished editing, export the sequence as a Self Contained QuickTime movie without conversion.

     

    Take that exported QuickTime movie into Compressor and set the crop to crop to the 2:35:1 aspect ratio and in to transcode to the various codecs/framesizes you need for delivery (YouTube, DVD, etc.)

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jul 7, 2013 5:08 PM (in response to lancemokma)

    Then go to menu Final Cut Pro > User Preferences and click on the Editing Tab.

    Un-check "Always Scale Clips to Sequence Size", and click OK. Now the clips should edit to the timeline unscaled to fit in the custom timeline dimensions.

     

    Final Cut ProScreenSnapz002.png

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jul 7, 2013 5:47 PM (in response to lancemokma)

    You need to un-check it.

    If it is checked, FCP will try to scale the clip to fit withing the vertical dimensions of the timeline settings - hence your first example of the clip with the piillar box on the sides.

     

    If it is un-checked, FCP ignores the timeline frame size and places the clip with the clip's original scaling - which in your case with your custom timeline settings will result in a full screen panavision wide screen.

     

    MtD

     

    Message was edited by: Meg The Dog to clarify.

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jul 7, 2013 6:54 PM (in response to lancemokma)

    Sorry, don't get that behavior here. If the User Preference has the Always scale clips to sequence size un-checked, the clip gets placed on the timeline at the clip's native size, without regard to the timeline frame dimensions.

     

    You appear to have a solution, but you also may want to try trashing your FCP Preferences and see if that helps as well.

     

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jul 7, 2013 8:15 PM (in response to lancemokma)

    Well, the quickest solution is for you to select all the clips on your custom dimension timeline, and once they are selected, control-click on any one of the selected clips and from the drop down menu choose Remove Attributes. When the remove attributes pane opens, Basic Motion should be checked (if not, check it) anc click OK. This should resize all the clips on your custom timeline to full width.

     

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jul 7, 2013 8:36 PM (in response to lancemokma)

    OK, the reason we are getting different results has to do with (for some reason) with whether you are editing a larger image into a smaller timeline, or a smaller image into a larger timeline. The behavior changes.

     

    See:

     

    http://documentation.apple.com/en/finalcutpro/usermanual/index.html#chapter=86%2 6section=4%26tasks=true

     

    Apparently it does not handle resizing the same in both conditions, as opposed to having uniform behavior when the source clip does not match the sequence dimensions.

     

    Incidentally, I just did a quick check in Premiere Pro, and it appears to behave as one would expect - the source clip is placed a full scale on the timeline.

     

    MtD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.