Skip navigation

ARD 3.6 & Verizon Westell 6100

307 Views 2 Replies Latest reply: Jul 8, 2013 8:17 AM by louiexiv RSS
louiexiv Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 5, 2013 7:54 PM

I am trying to administer my mother's Snow Leopard iMac remotely. She has the latest version of the ARD client for Snow Leopard. Her iMac is the only computer on the home side of the Westell 6100. Her iMac is assigned a dynamic IP address, but the IP address is easily determined at any given time.

 

I created an admin account for myself on her computer. I logged into the Westell 6100 and forwarded all three ports used by ARD, first for TCP, then for UDP, for a total of 6 new services.

 

I can add her computer to the ARD list by using her external IP address (dynamic), but the visible info is very incomplete, and whenever I try to Control or do anything else requiring a password the authentication fails. I have tried several user/pw combinations -- my admin account on her computer, her admin account, the Westell router itself. Nothing works.

 

I'm stymied. What am I missing here?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.