Skip navigation

Green line along the top & bottom of a burned DVD.

618 Views 7 Replies Latest reply: Jul 9, 2013 10:38 PM by Meg The Dog RSS
Eleven23 Calculating status...
Currently Being Moderated
Jul 8, 2013 12:17 PM

When exporting from FCP (7.0.3) to iDVD, there is a green line along the burned copy at the top and bottom of the screen when playing the DVD.  I am using a combination of imported 4.3 video and some footage that I shot on DV Cam 16.9  (both NTSB).

 

I have tried this in several other TV's (H.D.) as well as on my computer and the line is still there.  At times more visiable on one television then the other, but still there.

 

I have read about not having your computer go to sleep while exporting as well as slowing down the speed of the burn.  The notes I have read are from 2008 and I am hoping that something has been discovered in the past 5 years since those postings.....

 

There was some mention about Field Dominance, which I am a little unclear on. 

 

I have spent many hours making this "time line" in FCP and hope to be able to fix this by changing something on the export as I am not willing to rebuild or re-import my footage.  I will have to learn for the next time....

 

Also, the video quality between the two source's is noticably different (color) and I feel I should make some adjustments prior to my final burn of several copies of this College graduation video.   The still photo's I placed on the timeline came out on dvd as poor quality as well.....

 

Thanks for taking the time to read my posting.  Any assistance is greatly appreciated.

 

 

Keith ~

Final Cut Pro 7, Mac OS X (10.6.8)
  • Nick Holmes Level 7 Level 7 (29,805 points)
    Currently Being Moderated
    Jul 8, 2013 12:37 PM (in response to Eleven23)

    What codec does the 4:3 video use originally - by this, I mean the source clips, not the Sequence setting on your timeline. What are the pixel dimensions?

     

    Some NTSC video has 486 horizontal lines. DV has 480.

     

    Is the line there all the time or just when particular sections of video are playing?

    What was the sequence setting on your Timeline?

     

    Field Dominance is not a choice - it is either right or wrong.

    All interlaced video is upper field (odd numbered lines) dominant, but with one exception - the DV format is lower field (even numbered lines) dominant.

     

    I think I know why you have this problem but need answers to the questions above to help further.

  • Meg The Dog Level 6 Level 6 (9,385 points)

    First, click anywhere on your timeline. Then type Command + 0 {zero) to see your Sequence Settings. Either report those sequence settings, or take a screen shot of the Sequence Settings and post that here.

     

    Next, click on the 4:3 source clip in the FCP browser to select it. Once it is selected, type Command + 9 to see the item properties for the clip. Either report those properties, or take a screen shot of the item Properties  and post that here.

     

    Next, click on a source clip for the R100 video, and once it is selected, type Command + 9 to see the item properties for the clip. Either report those properties or take a screen shot of the item Properties and post that here.

     

    To clarify, you created your timeline sequence, and the exported a QuickTime movie that was self-contained and withour conversion and took that file into iDVD?

     

    MtD

  • Nick Holmes Level 7 Level 7 (29,805 points)

    You used the Share option then, not iDVD. Share isn't very reliable.

     

    The better way would have been to Export self contained and then use Compressor - it is far better at scaling down for DVD. In Compressor, use the DVD preset that the running time of your movie fits into. You then take the files it produces into DVD Studio Pro and make your disc there.

     

    Apple Intermediate would not be my first choice of codec when we have the ProRes options in FCP. Compressor can help you with that for the 4:3 footage. You can pull the 1080 footage straight from the camera and convert to ProRes on ingest.

  • Meg The Dog Level 6 Level 6 (9,385 points)
    Currently Being Moderated
    Jul 9, 2013 10:38 PM (in response to Eleven23)

    To make a DVD using Compressor/DVD Studio 4:

     

    In FCP, export a file of your finished sequence as a Self Contained, without Conversion QuickTime movie.

    Take that file into Compressor, apply the settings for a DVD < 90 minutes, and let compressor work.

    This will result in 2 files - an audio file and a video file.

     

    Take those two files and bring them into DVD Studio Pro as Assets. Construct a menu, if you choose. Burn the DVD in DVD Studio Pro.

     

     

    Eleven23 wrote:

    import the 1080 footage straight from the camera and convert to ProRes on ingest.  Can you do that or wouldn't it be two a two step process.

    If your camera is recording AVCHD, you can ingest most formats of AVCHD directly to FCP by connecting the camera to your computer and using File > Log and Transfer (not Log and Capture). Because FCP was written a while ago, it does not support AVCHD when shooting at 60p or 50p. For those formats, you can purchase an app called Clipwrap which will convert the files to ProRes and then import those converted files into FCP.

     

    http://www.divergentmedia.com/clipwrap

     

    Or you can look at new editing software such as FCP-X or Adobe Premiere Pro, both of which allow direct editing of AVCHD and H.264 source material without prior conversion.

     

    MtD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.