Skip navigation

10.8.4 (server) and windows file sharing problem

3827 Views 5 Replies Latest reply: Jul 10, 2013 3:50 PM by Shawn Jones2 RSS
Shawn Jones2 Calculating status...
Currently Being Moderated
Jun 29, 2013 6:00 AM



This is a clean install of 10.8.4 and server apps not and upgrade of 10.5.8

(This server had a working 10.5.8 server install.... sigh!)

AFP, SMB and guest access enabled on all shares

Guest sharing enabled in the User accounts in System prefences.


from any Mac station AFP:// and SMB://   works fine using Guest access or typing in any name.


No Windows station ( Win 7, XP, SRV 2008 ) can connect to the shares successfully.

Tried from stations that are part a local domain and others who are just in a WGRP


When attempting to connect to the Mac server shares the log in window appears and

no matter what is typed in ( Even the Mac server admin account) or guest

the connection fails


Error:  is not accessible, you might not have permission to use this network resource

the remote procedure call failed

OS X Mountain Lion (10.8.4), server app installed


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.