Skip navigation

unexpected error

677 Views 4 Replies Latest reply: Oct 1, 2013 2:52 PM by SasuClaudiu RSS
jes56 Calculating status...
Currently Being Moderated
Jul 8, 2013 2:40 PM

After two years of perfect performance my time capsule went offline tonight and gives an "unexpected error" when i try and reset.  I have completed, soft, hard and factory restets with and withour any cables attached - same result.

Time Capsule 802.11n (4th Gen), OS X Mountain Lion (10.8.4)
  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    Jul 8, 2013 3:31 PM (in response to jes56)

    What is the front LED indicating? Does it go off or does it remain solid amber for instance??

     

    Tell us the tell-tail signs..

     

    Solid amber is the most common at this stage and means a dead hard disk.

     

    The TC will not finish booting if it finds a dead drive..

     

    Or the LED doesn't come on at all or goes off very quickly which is a bad power supply.. not likely in the Gen4 or shorted board.. preventing the power supply from starting up.. that is highly possible.

     

    Both Gen3 and I suspect Gen4 will suffer from this due to bad batches of ceramic capacitors.

     

    2years old is still under apple care if you have any on a computer.. apple will replace the TC for you.

     

    Fix may be easy enough if it is just a dead drive and you have no applecare.. just pull out the dead disk and replace with a new one.

  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    Jul 9, 2013 3:00 PM (in response to jes56)

    Blinking amber should be ok.

     

    Try again.. do it in complete isolation from the main network.. plug  LAN port on the TC,  into a single computer that has wireless turned off.

     

    Factory reset.. power down the TC.

    Hold in reset.. and power on the TC.. without releasing reset.. keep holding for about 10sec until the front LED flashes rapidly. Now release reset.

     

    Make sure that the ethernet connectivity LED is on.

     

    On the computer ensure the ethernet gets an IP from the TC.. it should be 10.0.1.2

     

    Now start airport utility.. for this to work if you installed 6.3 utillty you must turn on ipv6 local link on the ethernet connection.. this was belatedly realised by apple.

     

    See http://support.apple.com/kb/TS4597

     

    If you cannot access the TC something is wrong and yes, time to exercise your applecare.. otherwise just setup the TC again.

     

    Tell us how it goes.

  • SasuClaudiu Calculating status...
    Currently Being Moderated
    Oct 1, 2013 2:52 PM (in response to jes56)

    FIXED

    this is how i fix my Time capsule.

     

    After i try all method found on internet i order a new one ...my old was 3rd generation and was out of apple care.

    I decide to use from this defective the hard drive, and after i remove i put in an external case and surprise....my hard drive was fault. I put in my time capsule a new hard drive and now work perfect...no more "AN UNEXPECTED ERROR' how LaPastenague say,time capsule not boot until chek the hard drive.

     

    So i sugest to check hard drive and try again whiat a new one, that work for me.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.