Skip navigation

The submit button in Compressor 3.5 is greyed out when i attempt to submit a batch

6412 Views 4 Replies Latest reply: Jul 12, 2013 5:18 AM by Joe Binks RSS
EBP640 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 29, 2012 5:08 AM

The submit button on Compressor (3.5) is greyed out and will not allow me to submit a batch.  This problem appeared suddenly with no changes made to the settings.  Final cut has been scrubbed from the mac and reinstalled, but the problem persisted. I have downloaded and installed the Digital Rebellion  patch with no success.  Does anyone have a fix for this? 

 

Thank you

Compressor, iOS 5.1
  • Michael Grenadier Level 6 Level 6 (19,800 points)

    Have you tried all these steps

     

    https://discussions.apple.com/docs/DOC-2641

     

    And here are some basic troubelshooting steps

     

    https://discussions.apple.com/docs/DOC-2591

     

    If these steps do not solve the problem, post back and please confirm that you've tried each of these procedures.

     

    Also, have you done any software updates or installed any new software?  Have you connected or installed any new peripherals?  And in particular, have you installed fcpX or Compressor4?

  • studioduck Level 1 Level 1 (5 points)

    I realize this is a year later, but for those who are still having or will have this issue, this was the fix and it worked for me (MBP 2.8Ghz Core2Duo, 10.7.5 running Compressor 3.5.3). 

     

     

    "Go to System Preferences and select "Sharing" Down the left hand side of the pop up box is a list of things you can decide to share. If you click on File Sharing, to the right of the list FTP Access : On will appear and in there is your computer's IP address e.g 10.1.8.6. Make a note of this number.


    Open Compressor and go to Compressor > Preferences. At the bottom is a box headed: Enter IP addresses or ranges for manually selected computers; click the + bottom at bottom left. Put in the name of your computer and the IP address you made a note of. Then say OK.


    When you open Compressor again and put a job in and press the submit button, lo and behold, in the drop down box, the Cluster now says "This Computer" and the submit button is no longer greyed out - BINGO!!!"

     

    Source:

    http://forums.creativecow.net/thread/200/888072

  • shippo_uk Level 1 Level 1 (10 points)

    studioduck wrote:

     

    I realize this is a year later, but for those who are still having or will have this issue, this was the fix and it worked for me (MBP 2.8Ghz Core2Duo, 10.7.5 running Compressor 3.5.3). 

     

     

    "Go to System Preferences and select "Sharing" Down the left hand side of the pop up box is a list of things you can decide to share. If you click on File Sharing, to the right of the list FTP Access : On will appear and in there is your computer's IP address e.g 10.1.8.6. Make a note of this number.


    Open Compressor and go to Compressor > Preferences. At the bottom is a box headed: Enter IP addresses or ranges for manually selected computers; click the + bottom at bottom left. Put in the name of your computer and the IP address you made a note of. Then say OK.


    When you open Compressor again and put a job in and press the submit button, lo and behold, in the drop down box, the Cluster now says "This Computer" and the submit button is no longer greyed out - BINGO!!!"

     

    Source:

    http://forums.creativecow.net/thread/200/888072

    Ive tried this and it doesnt work.

    Yesterday Compressor worked........Today submit is greyed out.

    I have literally done NOTHING to the Mac in the meanwhile.

  • Joe Binks Level 1 Level 1 (10 points)

    I had the problem with Submit button greyed out...

     

    ----------

     

    Tried trashing prefs for Compressor. Nothing changed.

     

    Tried "Compressor > Preferences. ... Enter IP addresses..". Nothing changed.

     

    Then i had a look at System Preferences for QMaster .... and tried to work out if anything was wrong ( looked through the instructions for setting up QMaster:  http://documentation.apple.com/en/appleqmaster/distributedprocessingsetupguide/i ndex.html#chapter=5%26section=2%26hash=apple_ref:doc:uid:TempBookID-ReplacedWhen AssociatingWithMessierRevision-90620CRE-1015456.....

     

    .. at the end of the "To turn on cluster controller services" section.. it mentions

     

    "Click Start Sharing.

    The cluster is enabled, making this computer a cluster controller."

    --------------

    So i clicked start sharing.

    Compressor now works fine.
    Hooray!

    (i don't have any idea why Sharing had stopped.. i haven't updated Final Cut Studio or the MacOS recently)

     

    MacBookPro - Mac OS 10.8.3

     

     

     


Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.