Skip navigation

Exported Aperture JPGs not working on Windows machine

280 Views 4 Replies Latest reply: Jul 12, 2013 12:50 PM by JayhawkCWE RSS
JayhawkCWE Calculating status...
Currently Being Moderated
Jul 11, 2013 8:35 AM

Hey Guys,

 

I have a FAT32 formatted flash drive (sandisk, pretty standard) to which I've been exporting JPGs from Aperture.  Pretty standard export settings, I've even tried it with versions and originals.  I export them to the drive, plug the drive into a Windows 7 machine that I'm trying to transfer to, and it will not read the file.  The file is THERE, it just shows a generic JPG preview and when double clicking on it will not open.  The Windows OS seems to have added characters to the export as well, i.e. a space and a comma before the name.

 

This happens whether it's a hard drive or flash drive, but not over email.  I can email a file directly and it works just fine, it's only when putting it onto disk that the problems arise.

 

I would use email, but I need to send thousands of photos.

 

Thanks in advance!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.