7 Replies Latest reply: Jul 13, 2013 4:45 AM by James Weinrich1
James Weinrich1 Level 1 Level 1 (35 points)

Hi! I've looked to find the answer elsewhere, but no luck... apologies if this has already been answered.

 

  • I have a Powerbook G3 Pismo which I now need to use to run Hypercard. (Yes!)
  • It has been sitting unused for over a year.
  • It didn't start up.
    • I found an article that explained how to remove the PRAM battery. I did so. It starts up fine when connected to power.
    • I have ordered a new PRAM battery, but it hasn't arrived yet. I decided to go ahead and try to get it to boot.
  • When I powered up, I got the alternating icon saying it couldn't find an installed system.
  • I guessed that the hard drive had become corrupt, so I rebooted into Target Disk mode. It worked!
  • I connected it via FireWire to a MacBook Pro. The Pismo did show up as an external firewire hard drive. Good!
  • Using OS X Disk Utility, I erased the Pismo drive.
    • I couldn't decide whether to use OS X Extended, or OS X Extended (Journaled).
    • I didn't know about any options to install drivers for OS 9, so I probably did the wrong thing. (Pismo can boot into either OS 9 or OS X, I think.)
    • I tried to fix this later (see below).
  • I disconnected the Firewire and shut down.
  • I finally got the Pismo to boot up from a MacWarrior CD (a 3rd-party disk utility that fixes directory problems). I used it to fix the directory.
  • It still wouldn't boot from the original disks that came with the Pismo. The optical reader whirred away, I got a blank gray screen, it whirred again, I got another blank gray screen, but the cursor never showed up in the upper left corner. After half an hour, it had made no progress.
  • I reconnected the Pismo to the Macbook Pro using Firewire.
  • I tried to install Tiger on the Pismo using my officially purchased, large-box Tiger software. The Macbook Pro mounted the disk, but when I ran the installer, it told me I couldn't install Tiger on this machine (the Macbook Pro, duh!) and only gave me the option to quit.
    • I thought that I could use an all-model install disk to install OS X on ANY external hard drive! What gives???!???
  • I tried to boot from the AppleCare Protection Plan's TechTool Deluxe.
    • It seemed to be booting fine into 9.1. Yippee!
    • It halted with a System Error (address error) telling me to restart holding down the Shift key.
    • I do so. It seemed to be booting fine into 9.1 again, Extensions Off.
    • But it halted with the same System Error.
  • I read about OS 9 drivers and went back into Disk Utility using the Macbook Pro.
    • Using Firewire to access my Pismo hard drive, I re-erased everything and made the partition have an Apple Partition Map.
    • I did not see any option to check or uncheck that mentioned installing OS 9 drivers. Did I miss it? Was it not there because I'm using a recent version of Disk Utility?

  • Same problems. Can't boot from the original Pismo "Software Restore" or "Software Install" disks, nor the TechTool Deluxe...


VERY FRUSTRATING! Have I tried everything? Has the hard drive gone bad?

 

Any help would be appreciated.

  • 1. Re: Pismo won't boot from install disks
    Texas Mac Man Level 8 Level 8 (45,805 points)

    If the Pismo has never had OS X installed, it needs a firmware update to install/run OS X.

    http://support.apple.com/kb/ht1395

     

     Cheers, T^om

  • 2. Re: Pismo won't boot from install disks
    James Weinrich1 Level 1 Level 1 (35 points)

    Thanks Tom!

     

    But yes, it has had OS X installed. Before I put it on the shelf, I used it to play my iTunes library in my home stereo system (the old-fashioned way, using actual WIRES -- can you believe it, boys and girls? People actually used WIRES to send their music to the speakers!).

  • 3. Re: Pismo won't boot from install disks
    Texas Mac Man Level 8 Level 8 (45,805 points)

    Look at A flashing question mark appears when you start your Mac

    http://docs.info.apple.com/article.html?artnum=58042

     

    Troubleshooting portables that won't turn on or start up

    http://support.apple.com/kb/TA25686?viewlocale=en_US

     

    Does your Tiger install disc look like this?

    tiger.jpg

     

     Cheers, Tom

  • 4. Re: Pismo won't boot from install disks
    James Weinrich1 Level 1 Level 1 (35 points)

    Yes, that is exactly what my Tiger install disk looks like. I hope that's a good sign!

     

    I'm real busy today but as soon as possible I will look at the two links you give. I am also awaiting delivery of a fresh PRAM battery, which should arrive any day now. I'm willing to troubleshoot plugged into the wall outet, and with the old battery removed, but obviously I don't want to spend hours and hours on a procedure that might not work, but that would work with a good battery in its proper place.

     

    Thanks for your help!

  • 5. Re: Pismo won't boot from install disks
    James Weinrich1 Level 1 Level 1 (35 points)

    My new PRAM battery just arrived today. I'll install it tonight and try to install the System software from the original disks. If it doesn't work, I'll explain on Saturday. Thanks for your help!

  • 6. Re: Pismo won't boot from install disks
    James Weinrich1 Level 1 Level 1 (35 points)

    The "flashing question mark" article appears to have been removed. Clicking the link takes me to a generic Apple support page.

     

    The "Troubleshooting" article doesn't help, because I erased my Pismo's hard drive, and it no longer has system software on it. My main goal is to install the software on that drive.

  • 7. Re: Pismo won't boot from install disks
    James Weinrich1 Level 1 Level 1 (35 points)

    My new PRAM battery has been installed. I reset PRAM by doing a command-option-P-R.

     

    The problem remains, but it's getting more consistent, which I guess is progress. With the Pismo connected to AC power (all my batteries are, of course, dead by now), the following has happened:

     

    • When I start up with the Tiger installation disk, everything goes smoothly, the gray Apple logo appears, and then, suddenly, a flurry of white text on an irregular black background floods the screen. Darwin says there's a kernel panic and they're in a loop ("we are hanging here").
    • When I start up with the original Software Restore disk, the blank gray screen blinks, turns a different shade of gray, the cursor arrow shows up in the upper left-hand corner, and it hangs. The cursor arrow doesn't respond to the trackpad; it's frozen.
    • When I start with the original Software Install disk, the same sequence takes place, but there is no cursor arrow that shows up. It just has the gray screen, a blink with a slightly different shade of gray, then it hangs.

     

    The behavior is exactly the same for all 3 disks (respectively) when I use the MacBook Pro to start up:

     

    • Insert Pismo or Tiger disk into MacBook Pro (counterintuitively).
    • Start up the Pro in Target mode. Connect to Pismo using Firewire cable.
    • Start up Pismo. Pismo takes awhile to notice the Firewire disk, but eventually does.
    • Then it tries to use the disk in the Pro, but ends up acting case-by-case as it did when each disk was in the Pismo's drive (kernel panic hanging, gray screen with arrow, gray screen without arrow).

     

    Helllllp!

     

    My last chance will be to take a hard drive from a defunct ice iBook (dual USB) and use it to replace the factory-supplied Pismo drive. That iBook was a G4; the Pismo is a G3 (I believe). If there has developed a deep, difficult problem with the Pismo's hard drive, hopefully this will solve it:

    • I will try to boot from the iBook-drive-in-the-Pismo. I doubt this will work. If it does, great! If not...
    • I will try to boot from the Tiger installation disk, and if that works, try to install the Tiger software on it.
    • If that doesn't work, I will try to boot from the Software Restore and the Software Install disks.
    • If that doesn't work, I give up!!!! Unless someone here has a better idea.