8 Replies Latest reply: Oct 11, 2013 10:29 AM by Ken Liles
Bruce Jones Level 1 Level 1 (90 points)

I was trying to send some photos via iPhoto and it asked for my mail password. Afterwards it said it didn't recognize the email/password combination. I checked my settings, and now instead of iCloud, my mail is showing MobileMe. When I went to System Preferences to check, Mail was unchecked, so I checked the box and restarted my system. After restarting, Mail is still showing MobileMe and when I go back to System Preferences,


Mac mini, OS X Mountain Lion (10.8.4)