Skip navigation

Hi, I think my safari has been compromised.

292 Views 6 Replies Latest reply: Jul 14, 2013 9:27 AM by nazearts RSS
nazearts Calculating status...
Currently Being Moderated
Jul 14, 2013 5:43 AM

My OS is Mountain Lion 10.8.4. When I press Command-T to open a blank document in Safari; it says the document  is "Untitled Document but it keep loading and unknown image, and I can't get rid of it. I've tried finding the file in my computer to delete without any luck. I've scanned with Clamware and everything is apparently fine.

 

Anyone?

 

Cheers

iMac, iOS 6.1.4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.