Skip navigation

How do I fix "there are no apple loops installed on this computer" error in garageband?

324 Views 3 Replies Latest reply: Jul 15, 2013 6:12 AM by léonie RSS
YSbakker Calculating status...
Currently Being Moderated
Jul 14, 2013 1:03 PM

So, I tried starting up Garageband after a long time of not starting it up, when I encountered this problem. Whenever I open the Apple Loops index (the eye button) after startup, it says: "There are no apple loops installed on this computer" or something like that, and everything is grey, and I can't click on it. Anyone knows how to fix this problem? Thanks.

Garageband '05, Mac OS X (10.4.11), iMac PPC

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.