Skip navigation

attachment fail to windows

201 Views 9 Replies Latest reply: Jul 15, 2013 9:29 AM by Eric Root RSS
Ardwa Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 15, 2013 4:32 AM

I am attaching a photo in the normal way with 'windows friendly' active - BUT - recipient cannot view the image without rt. click and save as.

 

Annoying and not a problem before that I know of.

 

Solution please??

 

Important I solve this as look a bit of a numpy at the moment - prob. am! ;-)

 

Thank you

 

Sharkey

  • Axeman1020 Level 6 Level 6 (11,420 points)
    Currently Being Moderated
    Jul 15, 2013 4:58 AM (in response to Ardwa)

    I suspect the problem is on their end. What kind of file is it .png? Windows doesn't open .png natively. If it is a .png export it as a .jpg and try again.

     

    It could alos be a security setting on their end if they are using Outlook. Outlook likes to block photos by default

  • Axeman1020 Level 6 Level 6 (11,420 points)
    Currently Being Moderated
    Jul 15, 2013 5:13 AM (in response to Ardwa)

    Mail.app by default displays images inline, and most email clients won’t recognize them as attachments. If you right click (or ctrl click with a one button mouse) on the image you can select to view the image as icon, which makes it behave like a normal attachment. To make this the default behavior you’ll need to use the Terminal to set the preference. Terminal is in Applications>Utilities. Open Terminal and type:

     

     

    defaults write com.apple.mail DisableInlineAttachmentViewing -bool yes

     

     

    That will make every attachment you send act like an attachment instead of a pretty unusable decoration.

     

     

    If you decide this isn’t what you’re looking for, to restore inline attachment viewing type:

     

     

    defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

     

     

    Restart Mail and you’re back to normal.

     

     

    One more thing, if you’re having the issue that Mail is resizing your image, after attaching a file, make sure that you select “Actual Size” from the “Image Size” pulldown in the lower right corner of your message window.

  • Axeman1020 Level 6 Level 6 (11,420 points)
    Currently Being Moderated
    Jul 15, 2013 5:42 AM (in response to Ardwa)

    Send the email as plain text - Mail/Preferences/Composing - the box at the top

     

    Remember to include the file suffix (.jpg) on the photo file, and to send them as 'Windows friendly attachments'.

  • Daniel Ebeck Level 4 Level 4 (1,540 points)
    Currently Being Moderated
    Jul 15, 2013 6:20 AM (in response to Ardwa)

    I actually had some success by unticking the "Windows Friendly" box. Something on the server at the other end didn't like the firendly versions.

  • Eric Root Level 6 Level 6 (13,950 points)
    Currently Being Moderated
    Jul 15, 2013 9:29 AM (in response to Ardwa)

    This may work. There is a try before you buy option.

     

    Attachment Tamer – Mail Attachments

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.