Skip navigation

iPhoto 11: Some files are unrecognizable

270 Views 6 Replies Latest reply: Jul 15, 2013 1:57 PM by Old Toad RSS
rpkyle431 Calculating status...
Currently Being Moderated
Jul 15, 2013 9:40 AM

This has happened twice now: I try to import photos from a Nikon Coolpix camera to iPhoto 11 (OSX 10.8.4). Most are accepted but iPhoto complains that a few use an unrecognizable format. They are all jpegs.


After reading similar posts here, I have tried: creating a new library, rebuilding the library thru iPhoto and rebuilding the library thru iPhoto Library Manager.


The error message includes a file path that looks like this:


/Users/MyAccount/Pictures/iPhoto Library/Import/Masters/Roll 1/DSCN0999.JPG


Here's where I reach the limits of my education: When I look at the Package Contents of the iPhoto Library, there is no directory named Import. There is a Masters folder on the root level, but it does not contain a folder named Roll 1 and I can't find any sign of a file named DSCN0999.JPG.


Perhaps I should mention that these problems began after I transferred the iPhoto Library from a much older Mac (one of the old Motorola chip machines)... so old that I couldn't use Migration Assistant.


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.