1 Reply Latest reply: Jul 15, 2013 10:40 AM by Niel
annie57817 Level 1 Level 1 (0 points)

Hello,

 

I have a macbook OS x 10.5.8 and a new ipad iOs 6.1.3. I have itunes 10.6.3 and when i connect my ipad to my mac, itunes tells me i need the latest version of it but the lateste version or even the 10.7 which is the least i need for the ipad to sync is not compatible with my macbook because i would need OS x 10.6.8. So the question is what can i do to put my music and videos and movies on my ipad??

 

have a nice day!


iPad, iOS 6.1.3