Skip navigation

TS3281: iOS: Not responding or does not turn on

Learn about iOS: Not responding or does not turn on

TS3281 Getting "Could not activate iPhone" after an upgrade of operating system on my iPhone3. I have a valid SIM and a good Internet connection  Any ideas?  Steve

295 Views 7 Replies Latest reply: Jul 15, 2013 2:06 PM by gail from maine RSS
SDurnan Calculating status...
Currently Being Moderated
Jul 13, 2013 10:14 AM

I upgraded (or tried to) the OS on my 3GS. The iPhone has reste but now it won't activate the iPhone even though I have a working SIM (though it says "no Service") and a good, wired Internet connection. Any ideas?

 

Steve D

iPhone 3GS

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.