0 Replies Latest reply: Jul 17, 2013 8:58 AM by Lamaki
Lamaki Level 1 Level 1 (0 points)

I've read quite a number of suggestionsoin this forum and other places about a problem I was having with my iPhone 4S and a Nolan Helmet with Bluetooth Kit v3.0.1. The problem was that the iPhone detected the device but could not pair it displaying the message: "Make sure the bluetooth device is on, within range, and ready for pairing." I had previously paired the same helmet with the same iPhone but had removed it from the iPhone by pressing the Forget this Device button on the iPhone. After that, It was detected but unable to pair.

 

My problem was solved by unplugging the battery on the headset for a few minutes and plugging it back again. The problem was not with the iPhone.

 

Apparently, the command on the helmet to unpair the device does not fully do the job. The manual says that holding the up button (^) and down button (v) at the same time for 4 seconds will unpair the device. I tried that several times, tried numerous suggestions on the iPhone, like turning off location services and WiFi, resetting the network, etc. and none worked. I stopped short of restoring from an old backup or resetting the entire iPhone, which now I know it would have not worked.

 

So the problem was that the Nolan Bluetooth was unable to forget about the iPhone.

 

BTW, even though the problem was frustrating, I love the setup. The sound on the helmet is excellent, I can listen to music, get phone calls and GPS directions smartly.


iPhone 4S, iOS 6.1.3, Nolan headset with Bluetooth 3.0.1