1 9 10 11 12 13 Previous Next 192 Replies Latest reply: Jun 17, 2014 7:53 AM by B. Bruce Brinson Go to original post
  • 165. Re: iCloud Contacts Will Not Sync
    Higgsinspace Level 1 Level 1 (0 points)

    1. Install Cobook on you mac http://www.cobookapp.com

     

    2. Set it up so that all your local contacts sync with google/gmail. You can also add in Facebook/Linkedin/Xing etc. All your local mac users and groups will be migrated to Google cloud.

     

    2.a Disable native sync with Google in contacts app (address book) on your mac.

     

    3. Once this is done, verify by logging into gmail and checking contacts. If all there..

     

    4. Add a CardDAV account to your iPhone/ipad by following these steps stepshttp://techcrunch.com/2012/09/27/google-introduces-an-easier-way-to-sync-gmail-c ontacts-to-your-iphone/

     

    5. Once Sync is complete you should have all of your Google contacts synced back to your idevice from the Google/Gmail cloud. This is process is like Vacuuming all of your local Mac contacts into Google, then pulling back from Google onto your iDevice.

     

    6. Disable icloud contacts on your phone and use only Google contacts. If you use Google CardDAV contact only, this will be you new cloud storgae for all contacts and groups.

     

    7. THere is an app called Contacts Sync for Google mail, only use this to sync from gmail contacts back onto your mac if you want to use the Apple built in contacts. Dont sync from your mac to Google mail. https://itunes.apple.com/au/app/contacts-sync-for-google-gmail/id451691288?mt=12

     

    8. When you add contacts to your address book, use either your mobile device or the gmail browser

     

    This all seems to work for me and i haven't lost a contact in about a year.

     

    iCloud should be taken offline and fixed. Definitely not to be used for business.

     

    Works like a charm

  • 166. Re: iCloud Contacts Will Not Sync
    crashnburn_in Level 1 Level 1 (0 points)

    Could you explain what went wrong here and how you fixed it?

     

    PS: How did you get a count of number of contacts in each Location?

    Fozzieb wrote:

     

    OK, all working now.

     

    The last 61 contacts that were mising from the web hand to be removed and added as a new contact, it must have had some info from Outlook that was not displayed.

     

    I now have full sync between everything

     

    Cheers

  • 167. Re: iCloud Contacts Will Not Sync
    crashnburn_in Level 1 Level 1 (0 points)

    Higgin - I was just advised to start using iCloud for Contacts saving in addition to iTunes Sync.

     

    You dont recommend it do you? Unstable? Unreliable?

    Higgsinspace wrote:

     

    1. Install Cobook on you mac http://www.cobookapp.com

     

    2. Set it up so that all your local contacts sync with google/gmail. You can also add in Facebook/Linkedin/Xing etc. All your local mac users and groups will be migrated to Google cloud.

     

    2.a Disable native sync with Google in contacts app (address book) on your mac.

     

    3. Once this is done, verify by logging into gmail and checking contacts. If all there..

     

    4. Add a CardDAV account to your iPhone/ipad by following these steps stepshttp://techcrunch.com/2012/09/27/google-introduces-an-easier-way-to-sync-gmail-c ontacts-to-your-iphone/

     

    5. Once Sync is complete you should have all of your Google contacts synced back to your idevice from the Google/Gmail cloud. This is process is like Vacuuming all of your local Mac contacts into Google, then pulling back from Google onto your iDevice.

     

    6. Disable icloud contacts on your phone and use only Google contacts. If you use Google CardDAV contact only, this will be you new cloud storgae for all contacts and groups.

     

    7. THere is an app called Contacts Sync for Google mail, only use this to sync from gmail contacts back onto your mac if you want to use the Apple built in contacts. Dont sync from your mac to Google mail. https://itunes.apple.com/au/app/contacts-sync-for-google-gmail/id451691288?mt=12

     

    8. When you add contacts to your address book, use either your mobile device or the gmail browser

     

    This all seems to work for me and i haven't lost a contact in about a year.

     

    iCloud should be taken offline and fixed. Definitely not to be used for business.

     

    Works like a charm

  • 168. Re: iCloud Contacts Will Not Sync
    Higgsinspace Level 1 Level 1 (0 points)

    Yeah, I've had major issues with iCloud sync (as have most on this thread) using Google is supported by Apple and they seem to manage sync via CardDAV, which i've been using on other accounts for some time. Very reliable IMO.

     

    Your choice though, if you start missing conacts on your devices when using iCloud, give my method a try.

  • 169. Re: iCloud Contacts Will Not Sync
    crashnburn_in Level 1 Level 1 (0 points)

    Higgins - So the above steps you have outlined should work to Automatically Sync with Google Contacts. Right?

    Higgsinspace wrote:

     

    Yeah, I've had major issues with iCloud sync (as have most on this thread) using Google is supported by Apple and they seem to manage sync via CardDAV, which i've been using on other accounts for some time. Very reliable IMO.

     

    Your choice though, if you start missing conacts on your devices when using iCloud, give my method a try.

  • 170. Re: iCloud Contacts Will Not Sync
    MacNotesGuy Level 1 Level 1 (0 points)

    I found a simple solution that worked for me.  I had my accout as zyx@mac.com on iPad and iPhone, but xyz@me.com on my Mac.  I changed all 3 to xyz@me.com and every contact is now in sync. Not sure how long ot will last but it worked for me. I hope it helps someone else.

     

    Cheers,

    James Lee

    ____

    http://www.tropic4.com

  • 171. Re: iCloud Contacts Will Not Sync
    DianeGH Level 1 Level 1 (0 points)

    Worked beautifully thanks for the info, do you have any idea why the sync stops working periodically?

  • 172. Re: iCloud Contacts Will Not Sync
    denctanner Level 1 Level 1 (0 points)

    I am also having a sync problem but I don't believe many who are offering answers understand the issue.  I write/make/create a 'new' contact on my IPHONE 4 address book.  I wait for it to sync over air.  Yes, on my MAC and on my IPHONE I have it set up to sync over air.  That is what it say on the INFO tab on the IPHONE page of the Itunes when I connect the IPHONE to my MAC. 

     

    No, I will not turn off the over air sync, I do not want multiple duplicates of my addresses!

     

    On my IPAD I have no problems, my notes sync, my address book syncs but it does not do it from Iphone to MAC???

  • 173. Re: iCloud Contacts Will Not Sync
    attagrl Level 1 Level 1 (0 points)

    Had the same issue that my contacts in my iPhone 4S were not syncing to iCloud to my other iOS devices. I read these steps: on the iPhone 4s go to Settings>iCloud>Contacts Turn OFF, now do the same on all iOS Devices. The go back to the iPhone 4s Settings>iCloud>Contacts Turn ON, now do the same on all iOS Devices -  and it worked all my Contacts are now synced thankfully. Apologies if this was already posted in this forum!

  • 174. Re: iCloud Contacts Will Not Sync
    luizmba Level 1 Level 1 (0 points)

    may be obvious but I strugle with that. When you input your contact you may have added them to a outlook or gmail group if you use these emails. in this case you need to have the email account configured in your devices and the contact button in the email configuration turned on.

  • 175. Re: iCloud Contacts Will Not Sync
    ginniselle Level 1 Level 1 (0 points)

    I had a similar issue when adding a contact on Mac. It would not go into my iphone contacts. Here was my solution for myself and it worked: Best of luck!

     

    • Under system preferences: internet & Wireless: iCloud
    • Uncheck contacts box
    • You will be asked: Select “keep contacts” to keep a copy of your iCloud contacts on your Mac. Do this.
    • Then go back in and recheck your contacts box.
    • New added contacts you added from the Mac should now appear on iphone.
  • 176. Re: iCloud Contacts Will Not Sync
    Tracynior Level 1 Level 1 (0 points)

    “...am I missing something”?

     

    Here is what you do.

     

    Some people above may have posted answers to this thread way too long ago, when there was no iTunes 10, nor iPhone 4, so their solutions may differ to how backing up an iPhone presently goes. Also, “sync" used to mean replacing all the stuff in your iPhone for what you had in your mac, thus your iPhone could be completely erased, depending on your options. Not anymore.
    It is always good though, just as a precaution (since you may still be running an older version of iTunes/iPhone) to follow these steps below in order to get your contacts from your iPhone nicely copied into your Mac -- if that is what you want to do:

     

    (these are directions for iTunes 11.0 on a Mac OS X Lion or Mountain Lion. and iPhone 4.3.5 (or iPod Touch 4), but it may be very similar to other previous device versions; or while running iTunes under Windows OS)
    BEFORE hooking up your iPhone to your Mac:
    1 Launch iTunes ;
    2. GO to iTunes menu and choose PREFERENCES;
    3. Under PREFERENCES, check mark the box which says: “Prevent iPods, iPhones, and iPads from syncing automatically.”;
    4. Now you can hook your iPhone up to your Mac;
    5. On the left side panel, under Devices, highlight “YourName’s iphone” (where “YourName" is your name); 6. Click on the Info menu (on iTunes’ right panel);
    7. Unmark all boxes (ie. Sync address book Contacts; Sync iCal Calendars; Sync Mail Accounts; Other; Advanced; making sure nothing is marked);

     

    NOW, while “YourName’s iPhone” is still highlighted:
    8. Press and hold the CONTROL key on your keyboard and click over “YourName’s iPhone,” then choose Back Up from the drop down menu that appears (this will back up your iPhone's most recent Data into your Mac);
    Now you are safe -- if anything goes wrong from now on, you can still retrieve all your info by doing a restore, later on.

     

    9. Once your back up is all done, and with “YourName’s iPhone” highlighted still, choose INFO from iTunes' application right panel, again;
    10. Now, mark the box which says ”Sync Address Book Contacts” and also the box right below which reads, “All Contacts”;
    11. Now, go to the bottom of the Info window and click on Sync.
    It will then give you an information screen with the changes that will be made to your computers' Address book with as much detail as you like.

     

    Let me know how this works for you!

     

    In the future, if you are running the latest version of iTunes and iPhone iOS, you can sync as often as you wish when connecting your iPhone up to your Mac’s iTunes without having to back up your iPhone first, because iTunes will always back up your iPhone apps and other Data first anyway and then iTunes will sync.

  • 177. Re: iCloud Contacts Will Not Sync
    KinderTech Level 1 Level 1 (0 points)

    I have struggled for 3 days trying to get all 66 contacts from my iPad 2 to show up in iCloud. After much reading, I figured out all my contacts had been linked to my work email which uses Microsoft Exchange. When I would tell my iPad to update to iCloud, it would say it could not merge Exchange. So, I went into Settings, Mail, Exchange account, turned off Contacts. Of course all of my contacts were gone from my iPad but that was okay. I entered each one manually. They are now all on iCloud AND showing up on my new iPhone. Praise God! Now on to getting ready for our new school year!

  • 178. Re: iCloud Contacts Will Not Sync
    Mel8281985 Level 1 Level 1 (0 points)

    Hi LidsvilleBrown

    I found one of your youtube videos and we would like to license to MTV's Ridiculousness. 

    can you email me at:

    melissaridiculousness@gmail.com I would love to talk to you about licensing it non exclusively. 

     

    Thanks,

  • 179. Re: iCloud Contacts Will Not Sync
    PhilMP Level 1 Level 1 (0 points)

    Thanks for the tip. I'll give it a try this weekend.