Skip navigation

no data in my .mov file when I open it in QUICKTIME to EDIT/TRIM it?

418 Views 2 Replies Latest reply: Jul 18, 2013 4:34 AM by Jon Walker RSS
cuve Calculating status...
Currently Being Moderated
Jul 17, 2013 11:03 PM

Hi

I can play the video in IPHOTO - to prove that there is data in the .mov file

I have exported the .mov file to  DESKTOP and then Opened the file in QUICKTIME from Desktop, to EDIT/TRIM it.

I have also tried another file, by not exporting it and just opening it with QUICKTIME from its file location in FINDER under PICTURES.

Still no data to be seen using QUICKTIME and EDIT/TRIM. The file is blank.

AM I missing a step?

Many thanks

 

MACAIR OSX 10.8.3

MacBook Air (11-inch Mid 2012)
  • nbar Level 5 Level 5 (6,480 points)

    You cannot export from iPhoto  in this manner. It exports no video. Navigate to the video in iPhoto,  go to Find > Reveal in Finder > Original File. Not the modified, the original. This video should play in quicktime as a .mov, no? If not, test with another video player such as VLC to isolate the problem.

     

     

    VLC Mac

  • Jon Walker Level 6 Level 6 (17,520 points)

    AM I missing a step?

    Difficult to guess since you have not actually indicated how you "exported" the movie—as an image, as a copy of the original file, etc.

     

     

    Still no data to be seen using QUICKTIME and EDIT/TRIM. The file is blank.

    What does this mean? Are you getting a message? If so, what is the message? Is the file failing to open at all or does it open but only contain a single frame? Does the original file open in the QT player like your secondary test file? Can you "drag 'n drop" the iPhoto library video icon directly to the QT player app? If you use the Finder to duplicate the file, does the duplicate file open normally? What kind of data does the file contain and which QT player are you using to edit and trim the file?

     

    Basically, you have presented little more than a minimum information question. Without more details it is impossible to say if your problem is in your work flow, the iPhoto application, the OS configuration, or the operating system itself.

     

    SJAUG.png

    iMac, OS X Mountain Lion (10.8.4), 3.4 GHz Quad Core i7, 12GB 1333 MHz

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.