Skip navigation

iPhone 5 Bluetooth issues with car

251177 Views 530 Replies Latest reply: Apr 17, 2014 5:23 AM by sullivan15 RSS Branched to a new discussion.
  • PhillyLuv Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2013 6:32 PM (in response to reidman1)

    Just got an IPhone 5, and it was causing the audio to skip. It turned out that it was the plastic cover that I bought to protect it. I bought a gummi-type cover, and the issue is solved. I know this may not help everyone, but try to take the case off and see if it helps. It's worth saving yourself the headache.

  • djt3403 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 18, 2013 8:02 AM (in response to Lorraine Wilke)

    Thanks. That very well could be my problem. I upgraded from an iPhone 4 to a 5 and noticed that both phones had the same name. I'm going to have to go test this.  I just changed the name to David's iPhone 5.

     

    -DT

  • davedicko Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 18, 2013 9:04 AM (in response to djt3403)

    I had to do the same thing,I deleted both phones,repaired with new name,sorted

  • jonnyfirman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 25, 2013 12:03 PM (in response to reidman1)

    I had issues last week with my iPhone 5 failing to pair correctly with my Parrot CK3100 device in my Saab.  I knew the Parrot was working fine as my wife's iPhone 4 would still connect perfectly with it. Mine continually said pairing failed. I tried to reset my phone, reset the parrot, updated the parrot software, deleted my phone off the parrot and then tried to reconnect it, etc etc. The only thing that worked was to carry out a full iPhone reset which has resolved the problem. Pretty straight forward to do as my phone backs up to iCloud and all my contacts, apps, etc came back as they originally were.

  • gerofromronnenberg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 15, 2013 8:45 AM (in response to reidman1)

    Hi,

     

    for all those of you having trouble with the calling/called party not being able to understand you when using your iPhone 5 via car bluetooth while YOU can actually hear the other party quite well, this might be the reason:

     

    The iPhone 5 is able to use a quite new audio codec called HD VOICE for phone calls which is used in supporting provider networks (e.g. here in Germany, T-Mobile IS actually supporting HD Voice). Obviously, due to the required higher bandwidth, this seems to conflict with Bluetooth. In combination with the new echo cancellation system which was invented quite poorly with the iPhone 5, this leads to your voice being severely garbled, making it almost impossible for the calling/called party to understand you.

     

    I have yet to do some testing myself, but try to switch off mobile data completely or at least 3G before getting into your car. This forces your provider network to fall back to the older audio codec (2G, non-HD Voice), et voilà - the other side should now be able to understand you again. I just tried this method and it seems to work - while not being a too elegant workaround, I have to admit...

     

    I have heard elsewhere that this whole problem is completely fixed with the upcoming iOS 7 - so another possibility would be to simply wait another three days until iOS 7 comes out ;-))

     

    Best,

     

    Gero

  • BoloMK33 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 30, 2013 10:25 PM (in response to reidman1)

    I have a 2013 Honda Accord and I'm having a very similar problem with my new iPhone 5S and my OEM radio.  At a high level, my radio and phone connect via Bluetooth...albeit slower than my iPhone 5 did...but it does connect. Once connected, my radio no longer prompts me when I receive a text message (used to do this and then offer to read it back to me). I'm also having some strange problems with the radio showing the phone is connected but not seeing any music to play.

     

    I've done some searches and found out that Honda released a new firmware version at the end of August 2013. I have no idea what it is meant to address other than Bluetooth and hands free connectivity.

     

    I called and spoke to corporate Honda earlier today as an escalation to requests that I have made to my local dealer for help (they've done an excellent job of brushing me off up till now). I'm expected a return call from Honda sometime tomorrow and I'll keep you posted.

     

    NOTE: I'm still waiting for Siri integration into the stock radio as previous promised.....

     

    Scott

  • niel_shah Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2013 3:00 AM (in response to reidman1)

    I have another problem connecting to bluetooth device:

     

    With old iOS, when I make or receive calls, I used to get option to select Audio Source like iPhone, Speaker & Bluetooth when I my bluetotth was connected with the phone. Now with update to iOS7, I am not able to make or receive calls using Bluetooth. I get only one option Speaker. How do I make or receive calls using Bluetooth?

     

    My bluetooth connects to Music, Youtube and all other voices but not able to make or receive calls on bluetooth.

  • lancetrax Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2013 8:32 AM (in response to niel_shah)

    I am having this exact issue.  Bluetooth is paired with the car, music plays, the music even pauses when I launch or recieve a call, but I do not have the option to use the phone over the speaker.  I have even plugged the phone directly into the car and I can not use the handsfree.

  • tecta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 19, 2013 4:09 PM (in response to reidman1)

    I installed an ISimple device in my car, for bluetooth audio and phone. It worked on every other phone we tried, except my 5s. I called Apple and ISimple, no solution. After reading the various answers here, I CHANGED THE NAME on the phone, in Settings/About/Name. It works beautifully now. Thanks for all the input in this thread.

  • BoloMK33 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 19, 2013 9:42 PM (in response to tecta)

    So...all you did was change the name of the phone?  Can I ask from "what" to 'what"?

     

    Really?

  • lancetrax Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2013 3:09 PM (in response to tecta)

    This worked!!!

     

    Thank you, Thanks you.  I simply changed the name on my phone (which has been the same for all my phones), but it worked immediately.  It also seems to have cleared issues with my not being able to send e-mails through Exchange.

     

    Again, Thank you!

  • BoloMK33 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 21, 2013 3:13 PM (in response to lancetrax)

    To what did you change it to?

     

    I previously had my phone named "SCOTT'S IPHONE5S"...I simply removed the "5S" and it's still NOT working for me.

     

    Mind if you list the old and new names?

     

    Thanks

  • tecta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2013 3:32 PM (in response to BoloMK33)

    I had (first name) (last name)'s iphone5s

     

    I changed it to what in your case would be scott5s

     

    Try that.

  • BoloMK33 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 22, 2013 8:41 AM (in response to tecta)

    OK...well I tried a few variations and I'm still not enjoying my findings.

     

    My new iphone 5S is NOT working the same as my old iphone 5...

     

    Text messages are alerted (via unique ring tone established on the phone) but are NOT flagged by the system and then read to me (as it was with my iphone 5).

     

    I think what I'l try next is pairing my daughter's Nokia Lumia to my car and see if that works.  If it does...something is hinky in the iphone 5S bluetooth implementation!

  • pruth_we Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2013 2:53 PM (in response to reidman1)

    Alright so no problem whatsoever till I had iphone 5. Since I got 5s and iOS 7 it just won't behave with infiniti g37 2010. Once it's paired, the duration of the song for example 1:20 would get stuck for a while but the song will play for bit, after that the duration goes on but no voice in the car speakers. Gotta turn Bluetooth off and on to re-pair it and it would do same thing again. And also not to mention it would randomly disconnect everytime too. It's definitely not my car software it's either 5s or iOS 7. Any possible fixes anyone has tried??

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.