3 Replies Latest reply: Jul 18, 2013 9:41 AM by fred284
fred284 Level 1 Level 1 (0 points)

I'm using my Wells Fargo Banking App.  Soon after I take a picture of the front of the check I get dumped out of the app?  Same thing with Schwab app.  Some time ago with the WF app it worked.  Taking pictures normally works fine.  Any ideas?  Thanks


iPad
  • 1. Re: Depositing checks via IPad Mini
    JimHdk Level 7 Level 7 (23,635 points)

    Have you tried restarting or resetting your iPad?

     

    Restart: Press On/Off button until the Slide to Power Off slider appears, select Slide to Power Off and, after the iPad shuts down, then press the On/Off button until the Apple logo appears.

     

    Reset: Press the Home and On/Off buttons at the same time and hold them until the Apple logo appears (about 10 seconds).

  • 2. Re: Depositing checks via IPad Mini
    paulcb Level 6 Level 6 (19,060 points)

    Shut down and restart the offending app(s)...

    - From any Home Screen, double tap the home button to bring up the Recents List

    - Tap and hold any icon in this list until they wiggle

    - Press the red (-) to delete the offending app from this list.

    - Press the home button twice when done.

    - Restart the app

  • 3. Re: Depositing checks via IPad Mini
    fred284 Level 1 Level 1 (0 points)

    YES - I tried the re-set and it worked fine with both that WF and Schwab apps.  Thanks very much for your help!