Skip navigation

"this message has no content" in Mountain Lion

31427 Views 44 Replies Latest reply: Oct 1, 2013 7:24 AM by petesadf RSS
  • JonKarlen Calculating status...
    Currently Being Moderated
    Jun 13, 2013 7:59 AM (in response to eggcouncil)

    I had really hoped that last week's OSX upgrade would fix it.  Unsurprisingly, it didn't.  I'm so annoyed.  Happens at least 3-4x daily.

  • GodsHand Calculating status...
    Currently Being Moderated
    Jun 14, 2013 9:25 AM (in response to eggcouncil)

    I have the same issue. Quiting and restarting fixes it.

  • mpanchal Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 18, 2013 2:41 PM (in response to JonKarlen)

    Same here. Happens to around 2/3 emails daily. Sometimes, the images do not show up at all. However, when I check the exchange server, everything is present. Restarting Mail does solve it, but please dont make me do this every 4/5 hours.

  • yopyopyopyop Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 18, 2013 8:21 PM (in response to eggcouncil)

    Me too.

     

    In Apple Mail 6.5 on Mac OS x 10.8.4 a couple times a day there is no content in the message. Like others have said, A restart of mail shows the content, but the list preview of the message still says "This message has no content". My exchange mail shows up fine on my iPhone, and in other email programs. And it worked in 10.7.

     

    With some emails that show up with no content I am able to shuffle through the menu View > Message > Next Alternative to force the message to be seen. This happens for every mail from a web service for project tracking called Wrike.

     

    Apple mail is a very easy to use program, but the latest has become borderline unusable, having to restart it constantly, and hit option-command-] (that's View > Message > Next Alternative) on dozens of messages. I'm living with it for now, but it's not a good situation.

     

    I do know it is on a Hosted Exchange 2010 platform on Rackspace, for anyone that is also troubleshooting this.

  • jakedowns Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 18, 2013 8:34 PM (in response to yopyopyopyop)

    There's a keyboard shortcut? Dang. and I restarted it all those times... Thanks for the tip!

     

    Hopefully mavericks mail 7.0 addresses it.

     

    Wonder if this issue plagues many NSA employees...

  • yopyopyopyop Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 18, 2013 11:18 PM (in response to jakedowns)

    I hope it's addressed before Mavericks..

     

    Selecting 'Next Alternative'  won't help the "this message has no content" problem.. I just use it for the other problem that may or may not be related -- of empty looking messages, but I guess incorrectly interpreted or incorrectly send MIME messages.. it happens alot with html email as well. oh well.

     

    As for the NSA, yeah.. I wonder what mail app they are using. One that works I suppose.

  • jwilton Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 5, 2013 4:45 AM (in response to eggcouncil)

    Team - I just purchased an macbook air running mail 6.5 and 10.8.4.  When I initially setup my corporate exchange account it worked perfectly for a month.  This weekend I had the same issue being discussed here and now all messages I get from the Exchange server say "This Message has no Content."  I get this both when I am connected to the corporate network and my home network.  Very dissapointing as the primary reason behind the purchase of my air was to use it while traveling and without access to my Exchange mail this makes it impossible. 

  • yopyopyopyop Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 7, 2013 9:49 AM (in response to jwilton)

    Until this problem is addressed I guess it's either quit and restart apple mail to see the message. Alternately, delete the message and the Command-Z to undo that delete. Either of those seems to deal with it.

     

    Alternately for many messages with MIME type issues I have found it good to use the keystrokes for 'Next Alternative" - Option-Command-] (That is under the top menu in Apple Mail > View > Message > Next Alternative)

     

    Both of these issues seem like workarounds for a bug. I would hope someone at apple can address this, as it seems like these issues have been going on for years, regardless of the version of Exchange being accessed.

  • maxeos Calculating status...
    Currently Being Moderated
    Aug 14, 2013 4:46 AM (in response to yopyopyopyop)

    Checking in to confirm this issue on MacBook Pro 2.6 GHz Core i7, with 16 GB RAM, running OSX 10.8.4 while receiving mail on a corporate wired network from Outlook Exchange Server (unknown version).

     

    Annoying problem with a basic and vital functionality!

  • gavinfromlangwarrin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 14, 2013 12:59 PM (in response to maxeos)

    Yup Same here still.

    Brand new MAcBook Pro, 8GB RAM.

    No content in adhoc messages from exchange server.

     

    I think it is safe to asume that we can confirm there is an issue here!

     

    GB.

  • RYU_CGY Calculating status...
    Currently Being Moderated
    Aug 14, 2013 1:41 PM (in response to eggcouncil)

    Had to move to Bootcamp Win 8 and Office 2013 for my current solution for my working environment... On top of this issue the workarounds with Parallels / Office, the Video card can't keep up with retina screen, external monitor and parallels... until Mac can reduce the number of these stupid workarounds that allow me to work efficiently this seems to be my only choice. Too bad I was a windows / pc converter and was enjoying mac os (Annoyed sometimes ), but there are too many types of these little issues wastes too much time.

     

    Good luck to all, I do wish I did not have to switch to Windows...

  • yopyopyopyop Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 15, 2013 4:37 PM (in response to yopyopyopyop)

    Since I've had this problem, I've reformatted and reinstalled up to 10.8.4 (for the second time), and I haven't seen the issue come up again yet.

     

    But, with 10.8.5 out and one of the fixes addresses "an issue that may prevent Mail from displaying messages", I would hope this is addressed with that update.

     

    cheers.

  • Ululation Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2013 11:18 AM (in response to yopyopyopyop)

    Have same problem. Seems to be pretty random when it happens. No clear correlation w/ free RAM or network or connection speed or anything else.

     

    Currently have 5 accounts and ~50k messages but it has been doing this for quite a while and hasn't really seemed to get worse.

     

    @yopyopyopyop - I have 10.8.5 and am still having the problem.

    For now workaround is cmd+Q, wait a few seconds for it to quit, ctrl+space > M > Enter [quicksilver] to re-open. It's slightly faster than using the dock, but still not a viable solution.

     

    Why have we not seen any Apple support staff addressing the issue?

  • petesadf Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2013 7:24 AM (in response to eggcouncil)

    I have 10.8.5 and see the problem. Only happens with my exchange account (gmail is ok). I use conversations - seems to happen when I'm in a threaded conversation and a new message comes into the thread.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.