Skip navigation

Can't sync to ICal

212 Views 7 Replies Latest reply: Jul 24, 2013 12:55 PM by BackgammonThatUp RSS
sbinney Calculating status...
Currently Being Moderated
Jul 16, 2013 7:19 PM

I no longer have a subscription to mobileme.  Now my Iphone, Ipad are no longer syncing to my Ical.  I thought the need for mobileme left when Icloud came onto the scene.  Please help!

iPhone 5
  • BackgammonThatUp Level 2 Level 2 (350 points)
    Currently Being Moderated
    Jul 20, 2013 7:20 AM (in response to sbinney)

    Do you have iCloud setup on your Mac, iPad, and iPhone? http://www.apple.com/icloud/setup/

  • BackgammonThatUp Level 2 Level 2 (350 points)
    Currently Being Moderated
    Jul 20, 2013 7:30 AM (in response to sbinney)

    Are the events syncing between the iPhone and iPad but not to the computer and vice versa?

  • BackgammonThatUp Level 2 Level 2 (350 points)
    Currently Being Moderated
    Jul 20, 2013 11:33 AM (in response to sbinney)

    There are a few things we want to check.  First we want to make sure that you are signed in with the same account on all 3 devices:

     

    • On the iPhone and iPad, go to Settings>iCloud and verify they both have the same email address listed in the Account field and that Calendars are set to On.
    • On your Mac, you can go to System Preferences>iCloud and click on the Account Details button on the left and verify that the same email address is listed here.  Also verify that the Calendar is set to on.

     

    Once you have verified that you are signed in with the same account and the Calendar option is turned on for all of your devices, I recommend setting your default calendar on your iPhone to your iCloud calendar (you'll want to do this on your iPad and Mac as well).

     

    • On the iPhone and iPad, go to Settings>Mail, Contacts, Calendar.  Scroll down to the Calendar section and tap on Default Calendar. Now make sure that one of the calendars listed under the iCloud section is checked.  You'll probably want the same calendar checked on both devices.
    • On the Mac, go to Calendar>Preferences>General (if you are running Lion you will need to go to iCal>Preferences>General) and make sure the same calendar is checked under Default Calendar.

     

    After verifying all these settings, try entering an event on one of the devices and see if it appears on the other devices.

     

    I hope this helps!  Let me know if there are any issues with this. 

  • BackgammonThatUp Level 2 Level 2 (350 points)
    Currently Being Moderated
    Jul 24, 2013 12:55 PM (in response to sbinney)

    Yay! Glad it's working now!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.