Skip navigation

4th Gen iPod Touch will not restore or do anything!

457 Views 1 Reply Latest reply: Jul 20, 2013 2:22 PM by lllaass RSS
TheEvilWithin Calculating status...
Currently Being Moderated
Jul 20, 2013 1:51 PM

I have a iPod Touch 4th Generation 64gb.  One day, it restarted itself without input on my part.  Now, it's showing the "Connect to iTunes" screen.  When I connect it, iTunes says its found an iPod in Recovery Mode.  When I click Restore, it downloads the latest update and goes through the process of restoring my iPod.  However, when the iPod screen shows the loading bar under the Apple logo, the screen flashes white and restarts.  Obviously, iTunes spits out Error 9 because of the loss of connection.

 

I've done everything from hard resets to entering DFU mode.  NOTHING WORKS!

 

To include some extra info:

 

- It's out of warranty

 

- It's Black

 

- I've tried this on three ( 3 ) different PCs

 

Any help would be appreciated.  And also, spitting back Apple support pages is NOT helping.

iPod touch, Windows 8

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.