1 2 Previous Next 15 Replies Latest reply: Dec 13, 2013 1:43 AM by PumperPimpel
s2art Level 1 Level 1 (0 points)

My safari tabs are too wide!

 

Anyone got any work arounds now?


MacBook Pro, OS X Mountain Lion (10.8.2), 8 gig ram
  • 1. Re: Glims No longer works!
    Kappy Level 10 Level 10 (226,700 points)

    Contact the Glims' developer.

  • 2. Re: Glims No longer works!
    andyBall_uk Level 7 Level 7 (20,310 points)

    have you updated glims & safari ?, removed any other safari add-ons ?

    it's had the option to disable wide tab labels since Build 34

  • 3. Re: Glims No longer works!
    s2art Level 1 Level 1 (0 points)

    Yes I know it has had the option to diable wide tabs, it's part of th reason I use it.

    I am currently running Safari 6.0.5 and glims 1.0.39 on osx 10.8.2

  • 4. Re: Glims No longer works!
    Carolyn Samit Level 10 Level 10 (89,580 points)

    Go to Safari > Preferences > Glims

     

    Select:  Automatically check for updates

     

    v10.8.2 ...   update your Mac OS X software to v10.8.4

     

    Click Software Update from your Apple menu.

     

    Restart your Mac after the updates are installed then try Safari tabs.

  • 5. Re: Glims No longer works!
    s2art Level 1 Level 1 (0 points)

    Glims 1.039 seems to be the latest update

     

    http://www.machangout.com/blog/1.0.39

  • 6. Re: Glims No longer works!
    s2art Level 1 Level 1 (0 points)

    GAH! now the app stores alerts me to an update!

    Thanks bbs

  • 7. Re: Glims No longer works!
    Carolyn Samit Level 10 Level 10 (89,580 points)

    Ok..   yes, your Glims is up to date but not your Mac OS X....

  • 8. Re: Glims No longer works!
    s2art Level 1 Level 1 (0 points)

    So all updated and still no joy?

     

    Additionally, when I restart my computer, after reinstalling glims, the glims installer is removed from the desktop, at least I have the installer still in my download folder.

  • 9. Re: Glims No longer works!
    Carolyn Samit Level 10 Level 10 (89,580 points)

    Move the installer from your Downloads folder to the Trash.

     

     

    Start from scratch...

     

    Uninstall Glims >  How do I uninstall Glims? | www.MacHangout.com

     

    Then reinstall a fresh copy >  http://www.machangout.com

  • 10. Re: Glims No longer works!
    s2art Level 1 Level 1 (0 points)

    no joy sadly

     

    fwiw, I have contacted the developer

  • 11. Re: Glims No longer works!
    Linc Davis Level 10 Level 10 (117,775 points)

    If you want your computer to be usable, don't install crapware like "Glims."

  • 12. Re: Glims No longer works!
    s2art Level 1 Level 1 (0 points)

    Linc Davis

    The features it offers outwieghs the negatives.

    Still no joy however.

  • 13. Re: Glims No longer works!
    jupiejupie Level 1 Level 1 (0 points)

    you need to type www.machangout.com/node/9 the end bit seems important, download uninstaller, ingnore warning messages and install, it starts off saying installing but isnt doing that, then restart computer. Worked for me today

  • 14. Re: Glims No longer works!
    PumperPimpel Level 1 Level 1 (0 points)

    I have kind of the same trouble:

    Glims works after re-installing, but doesn't load properly after a restart. Any ideas very welcome, as without Glims, using Safari is just no option anymore.

     

    What I did so far: A complete erase of glims (using the uninstaller and then searching with spotlight for all files containing glims in their name and dumping them). Restart. Then reinstalled 1.0.41 a couple of times, but now success.

    I contacted the GLIMS developer, but no answer so far.

     

    However, some thoughts others might help me with:

    After installation with a working GLIMS, activity monitor shows me two time "Glims Agent", one running as root, another one as user. After a restart, only the root one runs. If I double click the Glims Agent (/Library/Application Support/Glims/Agent/Glims Agent.app) nothing happens. If I fire the Glims Agent through terminal (sudo open.../ open) nothing happens neither.

     

    I have the feeling everything started after I let run a CleanMyMac over my machine (please don't shoot me for doing so). However, I'm not 100% sure this is the culprit.

     

    After installing, I get the following messages in the console and glims works like a charm:

     

    22.11.13 16:04:26.712 sudo[3173]:     root : TTY=unknown ; PWD=/private/tmp/PKInstallSandbox.RXRiiI/Scripts/com.machangout.glims.Library_1 06.pkg.LOuU21 ; USER=ben ; COMMAND=/usr/bin/defaults write com.machangout.glims GlimsFlavor full

    22.11.13 16:04:28.571 com.apple.launchd[1]: (com.machangout.glims.loader[69]) Exited: Terminated: 15

    22.11.13 16:04:28.676 sudo[3190]:     root : TTY=unknown ; PWD=/private/tmp/PKInstallSandbox.RXRiiI/Scripts/com.machangout.glims.Library_1 06.pkg.LOuU21 ; USER=ben ; COMMAND=/bin/launchctl load -F -S Aqua /Library/LaunchAgents/com.machangout.glims.agent.plist

    22.11.13 16:04:28.690 com.apple.launchd.peruser.505[248]: (com.machangout.glims.agent) Bug: 12F45: launchd + 99515 [7DCC9489-2DF5-3807-83FA-EF5666EE8078]: 0x0

    22.11.13 16:04:28.695 sudo[3193]:     root : TTY=unknown ; PWD=/private/tmp/PKInstallSandbox.RXRiiI/Scripts/com.machangout.glims.Library_1 06.pkg.LOuU21 ; USER=ben ; COMMAND=/bin/launchctl start com.machangout.glims.agent

    22.11.13 16:04:32.021 Glims Agent[3192]: Glims Warning: Resending OSAX

    22.11.13 16:04:32.022 Glims Agent[3192]: Glims Agent Warning: No responce from app

    22.11.13 16:04:32.315 Safari[491]: Glims loaded from: /Library/Application Support/Glims/PlugIns/Glims for Safari.plugin

    22.11.13 16:04:32.315 Safari[491]: Glims: Safari version 8537.71 on MacOSX 10.8.5 .

    22.11.13 16:04:32.514 Safari[491]: Glims Warning: Chrome Bookmarks not found [skip]

    22.11.13 16:04:32.515 Safari[491]: Glims Warning: Safari is reopening tabs using Apple internals.

    22.11.13 16:04:32.619 Safari[491]: Glims Update: Installed version is 1.0.41 [10004106]

    22.11.13 16:04:32.619 Safari[491]: Glims Warning: BOOL [111] not found in preference file.

     

    Any help much appreciated

    Ben

1 2 Previous Next