Skip navigation

TS2551: iPhoto '09 & iPhoto '11: Updating may disable some third-party plug-ins

Learn about iPhoto '09 & iPhoto '11: Updating may disable some third-party plug-ins

TS2551 I upgraded my iPhoto, and now I cannot buy my IBook..

367 Views 5 Replies Latest reply: Jul 22, 2013 1:19 AM by Charlie Dog RSS
Charlie Dog Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 20, 2013 3:42 AM

I went to buy my finished iBook, and iPhoto suggested that I upgrade prior to doing so.. So I did and now I can't buy my iBook..the purchase screen wont load.. any ideas why? Any hel[p would be greatly appreciated!

iPhoto '11, Mac OS X (10.7.5)
  • Terence Devlin Level 10 Level 10 (121,650 points)

    If you want help you’ll need to give us more information. There are 9 different versions of iPhoto and they run on 8 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS. So to get help you need to give as much information as you can. Include things like:

     

    - What version of iPhoto.

     

    - What version of the Operating System.

     

    - Details. As full a description of the problem as you can. For example, if you have a problem with exporting, then explain by describing how you are trying to export, and so on.

     

    - History: Is this going on long? Has anything been installed or deleted? - Are there error messages?

     

    - What steps have you tried already to solve the issue.

     

    - Anything unusual about your set up? Or how you use iPhoto?

     

    Anything else you can think of that might help someone understand the problem you have.

  • turkey101 Calculating status...

    Hey Charlie Dog - are you in Australia?

     

    This is the exact same issue that I'm having along with others from Australia.  It looks like the Aussie Store is having problems.

     

    Check out this thread: https://discussions.apple.com/message/22523940#22523940

     

    Cheers

     

    Garth

     

    Message was edited by: turkey101  (Grammar fix)

  • LarryHN Level 9 Level 9 (54,820 points)

    Yes - if you are in AU

    There have been several similer posts about the  print store in AU yesgterday and today - It sounds like a temp issue - try again in a few hours

     

    LN

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.