Skip navigation

Can't open more than one document at a time

1463 Views 17 Replies Latest reply: Jul 22, 2013 10:57 AM by fruhulda RSS
1 2 Previous Next
Carola Clavo Level 1 Level 1 (40 points)
Currently Being Moderated
Jul 18, 2013 6:43 AM

I have to open a few text documents. No matter of they are three or six, sometimes it will open but most of times, they won't. Also, Pages won't start after jumping for a while in the Dock.


If you open the documents from the Open menu it will work but the Dock icon is buggy.


There is no way to fix this as this may be a bug that sometimes happens and other times does not…


But thanks for reading.

MacBook Pro, OS X Mountain Lion (10.8.2)
  • PeterBreis0807 Level 7 Level 7 (27,285 points)
    Currently Being Moderated
    Jul 19, 2013 7:41 PM (in response to Carola Clavo)

    No, it is a problem on your particular set-up, whatever that is. You haven't said.


    You haven't said what the problem files are either.


    Pages will open multiple documents fine. You can select more than one at a time from the Open dialogue, or drag them onto the icon or double click on multiple selected files.



  • PeterBreis0807 Level 7 Level 7 (27,285 points)
    Currently Being Moderated
    Jul 21, 2013 12:32 AM (in response to Carola Clavo)

    You didn't said what version of Pages, and "the latest" is often only what the poster thinks is the latest.


    You haven't actually said that it is Pages '09 v4.3, but we assume it might be, even though you could be running Pages '08.


    So the problem appears to be they are actually Word .docs and not .pages.


    Just guessing but it is possible that one or more are throwing up conversion errors, missing fonts etc, and that is interrupting the subsequent files launch.



  • fruhulda Level 6 Level 6 (14,730 points)
    Currently Being Moderated
    Jul 21, 2013 2:08 AM (in response to Carola Clavo)

    Do you mean that only parts of the Word documents ope or do you mean that only one of for example three Word documents open?

    If you do the same with Pages document how does that work?


    Have you tried deleting the Pages icon from the Dock and adding it again?


    Have restarted you computer lately? Have you done any maintenance of the computer like rebinding permissions, deleting caches etc.?

  • PeterBreis0807 Level 7 Level 7 (27,285 points)
    Currently Being Moderated
    Jul 21, 2013 7:56 AM (in response to Carola Clavo)



    To get a usable answer you have to provide useful details so that we can test and verify the results.


    Vague or incomplete questions get vague or incomplete replies and whilst posters like the first, they don't like the second.


    We still do not know for sure you have either Pages '09, nor that it is in fact the latest version (v4.3) because you haven't actually said so, just implied that it might be.


    A simple quick test suggests that what you are doing is opening Word templates .dotx possibly mixed in with .doc.


    Pages will open multiple .doc files so long as they don't flag warnings but each .dotx requires an extra conversion process to a regular document and that appears to stop at that particular file and not proceed to the next one.


    Word will open multiple .dotx files because that is a single step conversion, it is in its native format.


    Pages is not Word, it just opens and converts Word files to its own .pages format and exports to .doc format.



  • PeterBreis0807 Level 7 Level 7 (27,285 points)
    Currently Being Moderated
    Jul 22, 2013 3:12 AM (in response to Carola Clavo)

    Yes you can have the latest version of Pages '08 running in Mountain Lion. Also what you think is the latest version of Pages '09 isn't necessarily what is the latest version, which is why we ask and like to see the actual numbers.


    We frequently have people refusing to say exactly what they have installed, or done, only to finally own up after innumerable requests and surprise, it isn't what they said it was.


    Now that you have actually said what you have and elaborated on the details, we can test.


    Best would be if you clicked on my blue name and emailed the documents in question to see if I can reproduce the problem. I could keep testing various documents that I think may be similar to yours, but that won't fix your particular symptoms.



  • PeterBreis0807 Level 7 Level 7 (27,285 points)
    Currently Being Moderated
    Jul 22, 2013 4:59 AM (in response to Carola Clavo)

    OK I've just done some quick tests using:


    Traducción mailing Son Antem_DE.doc

    Traducción mailing Son Antem_EN.doc

    Traducción mailing Son Antem_FR.doc

    Traducción mailing Son Antem_IT.doc

    Traducción mailing Son Antem_PT.docx

    Traducción mailing Son Antem_RU.doc


    NB that Traducción mailing Son Antem_PT.docx is the odd one out.


    1. If I attempt to open all 6 only Traducción mailing Son Antem_PT.docx opens


    2. The exact same thing happens if I try it with TextEdit.


    3. The other 5 files selected as a set all open in one go


    4. If I reopen all 6 files as a set they all open in either Pages or TextEdit


    5. Word opens all 6 files as a set


    It seems to me that it is the .docx that is using a separate OSX filter that interrupts the opening process, but once used is cached and then works without interruption.


    Whilst this should not be happening, there are a few workarounds you can try:


    1. View the files by Kind in the Finder and open sets of the same kind.


    2. Initialise the opening process and you should then be able to do subsequent multiple openings.


    3. Ask your translators to supply their files in consistent formats, I suggest as .txt files. Having to use a wide range of translators for over a decade, good luck with that.


    4. Do your own tests along similar lines and having taken careful note of what happens:


    Menu > Pages > Provide Pages feedback



  • VikingOSX Level 5 Level 5 (4,695 points)
    Currently Being Moderated
    Jul 22, 2013 7:50 AM (in response to Carola Clavo)



    I am running 10.8.4 and Pages '09 v4.3. I downloaded your files, selected all of them, and dragged them over my Pages icon in the dock. Nothing opened (including the inspector) and I had to force-quit Pages.


    I then subsequently tried with TextEdit, Preview, and LibreOffice v4.04, all in the dock, and no files opened in any application. Had to force-quit each time.


    Next, I then emptied the Cache contents in my local Library folder. Rebooted into safe boot mode which cleans some system caches and rebuilds the font database, etc. I then emptied my Trash. While in safe boot mode, I tried the drag and drop on the Pages dock icon with the same results. I rebooted.


    After the reboot, I dragged all six file icons onto the Pages dock icon -- still no joy. Then I selected just three (excluding the .docx) and they all opened immediately. Then five (excluding the .docx) and they opened immediately. Then all six and all opened instantly.


    Unfortunately, I do not have a good explanation for this behavior. You might consider clearing local Cache and then rebooting in Safe Boot mode as I described above.


    What is Safe Boot Mode

    Starting up in Safe Boot Mode


    Best wishes.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.