Skip navigation

HT5704: About the security content of iOS 6.1.3

Learn about About the security content of iOS 6.1.3

HT5704 I have 2 ipod touch 4th gen for my grandkids and they are showing the apple ID is disabled, plus we tried to load a software update for 6.1.3. and it continues to show an error, what do we do?

279 Views 1 Reply Latest reply: Jul 25, 2013 11:59 AM by allen a RSS
chevy6026 Calculating status...
Currently Being Moderated
Jul 23, 2013 12:45 PM

Please note my question above and let me know what I should do?  Thank you

iPod touch, iOS 6.1.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.