Skip navigation

Time machine had an error when I tried to backup the system to WD my passport HD OS leopard

527 Views 8 Replies Latest reply: Jul 23, 2013 3:21 PM by BDAqua RSS
Whateverx Calculating status...
Currently Being Moderated
Jul 22, 2013 1:47 AM

I just bought a new WD My Passport HD 2 TB to backup my mac. I pluged it in and the system recognized the HD. Then, time machine asked me if I wanted to backuo my mac to this HD. I chose yes. As soon as the backup process started time machine had and error saying access denied or something I cant remember. Anyways, now I cant see my WD HD in the desktop or in desk utility I tried evereything I tried to restart the system and unplug and plug the HD without any luck. A little help plz. thanks

MacBook Pro, Mac OS X (10.5.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.