Skip navigation

You Must restart your computer error on Powerbook G4

1272 Views 20 Replies Latest reply: Aug 14, 2013 12:33 PM by Knucklesmac RSS
1 2 Previous Next
garrywestwelluk Calculating status...
Currently Being Moderated
Jul 24, 2013 11:40 AM

Hi All

 

I am in need of some help trying to diagose what is wrong with my 1.5GHZ PB G4 12" 1.25GB RAM.

I just installed a fresh copy of 10.4 after zeroing out the HDD.

All installed ok with no errors.

When I boot into the OS, I either get the message saying I need to restart my computer by holding down the power button.  Or, it will boot up to the grey apple with the whirling wheel and then just go to a blank screen and no further not even to the welcome video.

I have tried single user mode and verbose mode and no errors have appeared.

Swapped out the RAM and this has not resolved it.

Reset the PRAM and NVRAM and this has not resolved it.

Repaired the HDD permissions and this has not resolved it.

 

Please has anyone any ideas?

 

Thanks

 

Garry

PowerBook, Mac OS X (10.5.8), PowerBook G4 12 1.5GHZ 1.25GB RAM
  • Klaus1 Level 8 Level 8 (43,330 points)
  • Klaus1 Level 8 Level 8 (43,330 points)

    garrywestwelluk wrote:

     

     

    I just installed a fresh copy of 10.4 after zeroing out the HDD.

     

     

    Was this from the original install disk that came with the computer, or somebody elses?

  • Klaus1 Level 8 Level 8 (43,330 points)

    I confess I am not an expert on those reports!

     

    But if you can boot in Safe Mode it means that one of your kernel extensions is faulty:

     

    http://support.apple.com/kb/HT1564?viewlocale=en_US

     

    Try repairing the hard drive via that install disk using Disk Utility, and also repairing permissions, then restart.

  • Texas Mac Man Level 8 Level 8 (44,210 points)

    Do you have the install disc that came with your PB? If so, run the Apple Hardware Test to make sure it's not a hardware problem?

     

     Cheers, Tom

  • Klaus1 Level 8 Level 8 (43,330 points)

    If you are in the US call Apple Customer Support 1-800-767-2775, provide the Serial Number and specifications of the Mac, and for a reasonable fee, they will supply a replacement set of system discs (if available).

     

    The discs will be for the original version of the OS that was pre-installed when the Mac was manufactured.

     

    If you are in another country:

     

    http://support.apple.com/kb/HE57

  • MrJavaDeveloper Level 1 Level 1 (45 points)

    The problem may be your OS version. If your system shipped with 10.4.2 there may be some compatility differences, especially if the install disks are 10.4.0. I ran into this problem with an old 14" G4 iBook. I got it without software and had to buy a retail version, so I got 10.4.0 thinking "what's the diff?"

     

    Well, there was a "diff." After an install, the mouse wouldn't work right, the screen was monochrome, and it looked like it was in some kind of super enlarged text mode. I thought the unit was shot. I managed to do a set of software updates on it and then, suddenly, I think after the 3rd one, it was working properly.

     

    You may have the same type of problem. You could try enabling networking from safe mode and doing a set of updates and see if the problem gets fixed.

     

    I don't know it this will really help you but it's worth checking out.

  • MrJavaDeveloper Level 1 Level 1 (45 points)

    Pull out the Airport card and see if the system works. If it does, try re-seating it and see if it works. The Airport card may be bad, or poorly seated...it happens after about 7 years of use. Those systems are also known for developing cracks in the RAM traces feeding the connectors to the RAM. They make erratic connections. Pulling some of the RAM chips might be worth taking a shot at too. I'd try the Airport first because I've seen problems like that happen before. If you're luck it might just be a seating problem.

     

    ...unfortunately, don't hold your breath. However it's odd your log file indicates it can't assign a hostname. It could also be a bad sector on disk. I'd recommend Scannerz to check that out but it doesn't support anything before Leopard. Disk Utility will not find bad sectors on a drive because it only looks for indexing and permissions errors.

     

    If you could boot from some external media it might tell us something.

     

    Good luck.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.