Skip navigation

My ipod 4th generation won't let me turn on the internet. What should i do?

1196 Views 9 Replies Latest reply: Jul 25, 2013 1:54 PM by IpadSC400 RSS
Marloj Calculating status...
Currently Being Moderated
Jul 25, 2013 9:31 AM

Yesterday the internet on my ipod stopped working. I tried it again later last night to see if it would work. It worked for about 10-15 minutes after I reset network settings. While i was using it last night it just stopped working again. I have tried everything. I turned wi-fi on and off, i restarted the ios, i reset network settings again. Nothing worked, so this morning i updated my ios. When it was done i tried to turn the wi-fi botton on and now that wont even work. What else can i do?

iPod touch (4th generation), iOS 6.1.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.