Skip navigation

podcast not downloading to iOS devices

477 Views 0 Replies Latest reply: Jul 26, 2013 7:55 PM by Kevin Maney RSS
Kevin Maney Level 1 Level 1 (10 points)
Currently Being Moderated
Jul 26, 2013 7:55 PM

I am the owner of a new podcast, Changed by God to Make a difference for God, (RSS feed: http://staugustinesanglican.org/sermons/podcast.xml). The podcast downloads and plays fine on my Mac Pro and MacBook Pro (10.8/iTunes 11) but will not download to apple's podcast app on either my iPhone 5 (ios 6) or ipad 2 (ios 6). The podcast shows up in the itunes store and all the descriptors are there, but I keep getting a "download failed" error message with an invitation to retry. I've been in touch with Apple tech support and they think it's something in the xml doc.

 

I originally created the podcast using Lemonzdream's Podcast Maker, which is a bit dated, and so just now tried Feeder. I deleted all the files off my webhosting server (iPage) before I uploaded the new files but still get the same results. I deleted the podcasts app and reinstalled, all to no avail. I've tried downloading the podcast using ATT's network instead of my APEx LAN and that didn't work either. I'm going to wait 24 hours to see if things get refreshed on the itunes store but I saw that my slightly new description of the podcast was appearing in the itunes store just now.

 

So I'm baffled. Any suggestions?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.