Skip navigation

iPhoto 11 hangs when I try to create a slideshow

261 Views 3 Replies Latest reply: Aug 6, 2013 12:10 PM by sterling r RSS
Mazza Calculating status...
Currently Being Moderated
Jul 25, 2013 3:03 PM

Hi there,

I recently bought a new iMac and used my Time Machine to migrate all my data and setting from my original iMac. Everything went well but now it seems I have a problem with iPhoto. When I try to create a new slideshow (or indeed just access an existing one) iPhoto just hangs there...I can use the iMac fine, just can't do anything in iPhoto. I have already tried repairing the library etc (by doing the Option / Command when starting iPhoto) but this hasn't helped and I still have the same problem.

 

Can anyone help please?

 

Thanks,

 

Mazza

iPhoto '11, iOS 6.1.4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.