Skip navigation

Mountain Lion mail send problem

10316 Views 22 Replies Latest reply: Jul 30, 2013 10:19 AM by Eric Root RSS
  • luba petrusha Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jan 1, 2013 8:42 PM (in response to slugdog)

    Slugdog--your solution worked for me--after I shut down and re-opened Mail.  Thanks!   It's a Xmas miracle!

  • slugdog Calculating status...
    Currently Being Moderated
    Jan 2, 2013 7:29 PM (in response to luba petrusha)

    Good news Luba. Thanks for letting me know. I'm hoping my subsequent upgrade to the new 27" iMac, plus a couple of OS updates since the problem, makes the problem history.

     

    I really should change that user name of mine!!

  • bmaiberger Calculating status...
    Currently Being Moderated
    Jan 30, 2013 10:59 AM (in response to slugdog)

    Slugdog, just tried that on my Mail program. Didn't do anything. Outbox still stuck.

  • slugdog Level 1 Level 1 (40 points)
    Currently Being Moderated
    Jan 30, 2013 6:10 PM (in response to bmaiberger)

    bmaiberger, yeah, I'm not sure the suggested fix I originally suggested fixed mine .. it may have just been a coincidence that my OUtbox emptied after that.

     

    I've not done any extensive testing, but my Outbox still accumulates occasionally, ie. doesn't send the messages, until I quit Mail and relaunch. That's despite since updating to the new 27" iMac, 32GB RAM, Fusion, etc ... previously I thought that perhaps it had something to do with insufficient processing capacity on my 5+ year old MacBook Pro. At least now if I quit Mail and relaunch, it's quick, so although the bug remains, it's not so much of a problem for me.

  • hichens Calculating status...
    Currently Being Moderated
    Mar 13, 2013 10:38 AM (in response to Bo-E)

    For me it worked as soon as i deselected "use only this server" on my hotmail account. After that all other accounts started sending and recieving as usual.

  • paperqueen Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2013 10:33 AM (in response to Richard Reilly)

    Bingo, Richard Reilly!

     

    As soon as I de-selected Mail from the iCloud panel in System Prefs, my outbound IMAP accounts began firing away outbound emails like a charm. Thank God it was something so simple.

     

    As an FYI to anyone who's been on the phone with their webhost about the problem:
    On their end, the issue appears to be a massive number of timeouts and connection attempts. It's not you or Mail creating the problem---the cloud is, continually banging away at your server, trying to connect (to the tune of thousands of attempts in a single day sometimes). That's too much for most servers---I'm on a VPS and even then, it was kicking the **** out of the machine.

     

    De-select the Mail option in your iCloud panel first. If that doesn't do the trick, then call your webhost.

  • bluecat10 Calculating status...
    Currently Being Moderated
    Jul 30, 2013 9:40 AM (in response to Bo-E)

    I had the same problem of unsent emails collecting in the Outbox, and Richard Reilly's tip did the job perfectly and easily. I just deselected Mail from iCloud and everything whizzed away, and still does. So simple. Thanks, Richard Reilly.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.