Skip navigation

error on system re-install

204 Views 1 Reply Latest reply: Jul 30, 2013 5:06 PM by CMCSK RSS
britm8 Calculating status...
Currently Being Moderated
Jul 30, 2013 2:37 AM

Mac osx 10.6.8  Snow Leopard.  FF22.        Have been having trouble with Iphoto not recognizing my camera anymore, it disappears,  and photos not dropping to the edit space.  Have had advice from Iphoto community but tried eveything and no go.   I tried to re-install my system again from the discs but at the end it showed error and would not re-install.  I have installed it fine before now so no idea why this happened. I feel I may have upset the apple cart......no pun intended.....when attempting the procedure suggestions for Iphoto.   I did go into my profile and automator, as well as, disc utility....Uhg!...I know.    Can anyone give me any  clues as to how I can fix my problem besides hiking it up to the computer shop?    A few of the problems I am encountering include,  FF wont allow Adobe to open, Adobe won't download PDF, photoshop refuses to let me in, printer went nuts, etc etc etc.       I'm from the dip pen and inkwell generation, definitely not computer savvy, I would appreciate any advice in simple boring lay terms if at all possible.   Thank you in advance for any help.

iMac, Mac OS X (10.6.8)
  • CMCSK Level 6 Level 6 (10,200 points)
    Currently Being Moderated
    Jul 30, 2013 5:06 PM (in response to britm8)

    I did go into my profile and automator, as well as, disc utility

    And did what?

     

    Disconnect all peripherals from your computer.

     

    Boot from your install disc & run Repair Disk from the utility menu. To use the Install Mac OS X disc, insert the disc, and restart your computer while holding down the C key as it starts up.

    Select your language.

    Once on the desktop, select Utility in the menu bar.

    Select Disk Utility.

     

    Select the disk or volume in the list of disks and volumes, and then click First Aid.

    Click Repair Disk.

    Restart your computer when done.

     

    Repair permissions after you reach the desktop-http://support.apple.com/kb/HT2963 and restart your computer.

     

    FF wont allow Adobe to open, Adobe won't download PDF, photoshop refuses to let me in,

    Not Apple software.  Post in the Adobe forums.

     

     

     

    printer went nuts

    How so? 

     

    Please describe in detail all you have attempted to do in order to resolve the issue and describe what the issue is.

    Check Apple's Knowledge Base for Snow Leopard & Lion Printer solutions and suggestions.

     

    Printer troubleshooting for AirPort Base Stations and Time Capsule

     

    Gutenprint and Gimp-Print for Mac OS X (10.2 and later)


     

     

    etc etc etc

     

    Have no clue!

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.