Skip navigation

TS3281: iOS: Not responding or does not turn on

Learn about iOS: Not responding or does not turn on

TS3281 Replacement iphone 4s now my Apps don't work.

130 Views 4 Replies Latest reply: Aug 3, 2013 5:39 PM by ckuan RSS
DanHarvey Calculating status...
Currently Being Moderated
Aug 3, 2013 4:11 PM

Just received a replacement iphone 4s from Apple store (screen smashed so new phone) Tried to restore from backup but now my Apps don't work. They're all there, they all open then close immediately. I tried a back-up/sync & software restore/sync. No joy, so I downloaded a new App straight to the phone and that one wouldn't open !!!!! Any suggestions? Is it the phone? The software? the Apps? the back-up? It's driving me nuts. ('Restrictions' setting on phone not the problem.) help ! :[

iPhone 4S, iOS 6.1.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.