Skip navigation

Cannot connect to server with Gmail setup as Exchange account

45447 Views 20 Replies Latest reply: Dec 10, 2013 7:34 AM by rockmyplimsoul RSS
1 2 Previous Next
arobichaux85 Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 4, 2013 1:36 PM

I cannot get my gmail account setup as an exchange account of my new iPad after upgrading to iOS 6.1.3. I have tried to restore from iCloud backup where it was working only my previous iPad and completely wipe and setup as new iPad. I get the same error each time:

 

The account is added and credentials validated (check marks appear) but when I go to Mail there's only and inbox and I get an error that it cannot connect to server. I've tried this 5+ times now and done what people suggested in other posts, nothing works.

 

Is is a glitch in new iOS build? Strangely, I am running same version of iOS on my iPhone 5 and gmail via exchange works just fine. Super frustrating as connecting my gmail as a gmail account doesn't sync contacts (major feature oversight here!) to the device, just colander and mail.

 

Please help :)

iPad (4th gen) Wi-Fi + Cellular, iOS 6.1.3
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.