Skip navigation

Paste Attributes Not Working

1254 Views 31 Replies Latest reply: Mar 14, 2014 10:50 AM by Ross H RSS
1 2 3 Previous Next
lindsey-s Calculating status...
Currently Being Moderated
Aug 6, 2013 7:32 AM

Hello,

 

I am color grading a film in 10.0.9 and all of a sudden the paste attributes has stopped working.

 

When I click paste attributes, it looks like it renders the file. The paste attribute box does not come up.

 

I have tried trashing preferences, deleting rendered files, re-installing fcpx, copying all the project files to a new project. ..nothing is solving this.

 

It's driving me crazy! Any help much appreciated!

Final Cut Pro X, OS X Mountain Lion (10.8.4)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.