3 Replies Latest reply: Aug 9, 2013 12:55 PM by Carolyn Samit
No idea.at Level 1 Level 1 (0 points)

The map dissappears when zooming in Openstreetmap. The same operation works well in Firefox.


Mac OS X (10.7.3)
  • 1. Re: Zoom map with Safari 6.0.5 in Openstreetmap
    Carolyn Samit Level 10 Level 10 (89,560 points)

    The map works fine here ...

     

     

    Empty the Safari cache by pressing Command + Option + E on your keyboard.

     

    Quit and reluanch Safari. Try the map.

     

     

    BTW...  I noticed that your profile indicates that your Mac has v10.7.3 installed.

     

    If that is correct, updating your system software will not only help functionality but add security as well.

     

    Click Sofware Update from your Apple () menu top left in your screen.

     

    Or open System Preferences > Software Update then click Check Now.

     

    Restart your Mac after all updates are installed.

  • 2. Re: Zoom map with Safari 6.0.5 in Openstreetmap
    No idea.at Level 1 Level 1 (0 points)

    Thank you Carolyn,

     

    but I'm sorry that didn't help.

     

    My profile is wrong, actually I've v 10.7.5 installed.

  • 3. Re: Zoom map with Safari 6.0.5 in Openstreetmap
    Carolyn Samit Level 10 Level 10 (89,560 points)

    v10.7.5  Excellent!

     

    With Safari open, press Command ,   to open the Preferences pane then select the Privacy tab.

     

    Click Details the remove all Openstreeetmap data. There's a search field you can use to make it faster.

     

    Quit and relaunch Safari, try zooming on a map.

     

    If that didn't help, try troubleshooting extensions and third party plug-ins.

     

    From your Safari menu bar click Safari > Preferences then select the Extensions tab. Turn that off if there are any installed. Quit and relaunch Safari to test. If that helped, turn extensions back on then uninstall one a time to test.

     

    If it's not an extensions issue, try troubleshooting third party plug-ins.

     

    Back to Safari > Preferences. This time select the Security tab. Deselect:  Allow all other plug-ins. Quit and relaunch Safari to test.

     

    If that made a difference, instructions for troubleshooting plugins here.