3 Replies Latest reply: Aug 10, 2013 6:34 AM by fromsouth
estelleo Level 1 Level 1 (0 points)

My outlook calendar is not synchronized any more, though photostream and e-mail do. I tried to inactivate and reactivate the synchronisation of the calendar, which I could. After deactivation my calendar on my iPhone 4S was empty and reactivating it got back my calendar details.

 

My iPhone 4S has the last SW-Update of iOS 6.1.3 and lately (I think it was last week) there was a iCloud-Update and therefore I wonder if it has something to do with that? But still I do not understand why it synchronizes e-mails and Photostream when it does not the calender entries?

 

Please help me.


Kind regards,

estelleo


iPhone 4S, iOS 6.1.3, Synchronisation of outlook calendar
  • 1. Re: Since 30.7.13 my outlook calendar does not synchronise any more
    fromsouth Level 4 Level 4 (3,245 points)

    I have had that problem a few times, in my case it was AVG plug in in outlook would disable icloud plugin. But your case may be different and there are few reasons. See if following that article will help you. As far as I know if outlook does not sync, has nothing to do with iphone and you can check if I am correct by adding event to iphone and checking server at icloud.com. If event is there - the problem is with your computer.

     

    http://support.apple.com/kb/TS3999

  • 2. Re: Since 30.7.13 my outlook calendar does not synchronise any more
    estelleo Level 1 Level 1 (0 points)

    Hello, I'm estelleo myself and I found the help as follows to solve my problem:

     

    I turned off all synchronization in iTunes. Then I did as follows (I'm sorry that's written in german):

    http://www.macwelt.de/ratgeber/Outlook-und-iCloud-unter-Windows-verbinden-795929 3.html

    Troubleshooting Outlook mit iCloud

    Problem: Die iCloud-Systemsteuerung für Windows ist installiert, die richtigen Passwörter sowohl für die Apple ID als auch für die iCloud-E-Mail eingetragen. Die neuen Mails gleicht aber Outlook mit dem iPhone nicht ab.

    Lösung: Damit der Abgleich zwischen dem Windows-Rechner und einem iPhone funktioniert, liefert Apple zusammen mit der Systemsteuerung auch ein Outlook-Addinn, das automatisch für den Mail-Client unter Windows installiert wird. Ist das Addin deaktiviert, kann Outlook auch keine iCloud-Mails abgleichen. Um nachzuprüfen, ob das Zusatzprogramm aktiviert ist, wechselt man in der Menüleiste „Extras“ zu dem Eintrag „Vertrauensstellungscenter…“. In der rechten Spalte listet Outlook alle Aspekte des Datenschutzes und der Sicherheit, die der Nutzer verwalten kann. Unter dem Eintrag „Addins“ sind alle aktiven und deaktivierten Zusatzprogramme gelistet. Für den Abgleich mit iCloud ist „iCloud Outlook Addin“ verantwortlich. Taucht es in der Liste mit deaktivierten Addins auf, kann kein Abgleich zu Stande kommen. Wer es wieder einschalten will, muss noch ein paar Klicks tätigen: Im gleichen Fenster wählt man im Drop-down-Menü „Verwalten“ den entsprechenden Adinn-Typ (COM-Add-In), und klickt auf „Gehe Zu…“ In der erscheinenden Liste muss der Nutzer nur noch den Haken gegenüber „iCloud Outlook Addin“ setzen und mit OK bestätigen. Die Synchronisation sollte danach wie gewohnt funktionieren.

    So for all english or else-speaking friends:

    I went into Outlook and opened "Options>Addins". Under Addins the ICloud-Addin was deactivated. I went to "Manage" (Verwalten) and chose "iCloud-Addin" and clicked on "Go-to" then I made the tick under "iCloud Outlook Addin" and then "OK". The "iCloud-Addin" must list under the activated (enabled) Addins.
    The synchronization was enabled again and went well both ways.

     

    I had, on my way to solve the main problem, started another small problem and that was that my iCloud connection every second wanted me to login, because the iCloud-server told he had to reject my login try, when Outlook was open.

    And this problem could be solved too by entering the right gateway for the server which was for me p09-imap-mail.me.com and the ports 993 and 587. I had to change that into imap-mail.me.com, keep the incoming port by 993 but change the outgoing port into "automaticallly" (it didn't work with 587 as indicated in the link underneath).

     

    http://support.apple.com/kb/HT4864

     

    Best to all!

  • 3. Re: Since 30.7.13 my outlook calendar does not synchronise any more
    fromsouth Level 4 Level 4 (3,245 points)

    Article that I provided for you contains instructions from your link for different versions of Outlooks, just in case someone has problem to follow your enabling add on instructions.