5 Replies Latest reply: Aug 21, 2013 2:05 PM by fordnats
Mr.Gonzo Level 1 Level 1 (0 points)

I just upgraded my older G5 from tiger to leopard and it is now at 10.5.8, I was unaware that the new system did not support the classic envoirnment and cannot access my 6.0 version of Photoshop, which I use often...how do I get P.S. up and going again?


PowerMac, Mac OS X (10.4.11), PowerMac G5